pvalena / rpms / ruby

Forked from rpms/ruby 2 years ago
Clone

919598 Upgrade to Ruby 2.2.0.

Authored and Committed by vondruch 5 years ago
    Upgrade to Ruby 2.2.0.
    
    - Explicitly list RubyGems directories to avoid accidentaly packaged content.
    - Split test-unit and power_assert gems into separate sub-packages.
    - Drop libdb dependency in favor of gdbm.
    
        
file modified
+117 -105
file modified
+1 -1
file added
+9