rebus / rpms / samba

Forked from rpms/samba 9 months ago
Clone

12c1a3f Re-build needs also python3-ldb

Authored and Committed by rebus 9 months ago
1 file changed. 5 lines added. 1 lines removed.
    Re-build needs also python3-ldb
    
    Hello,

    trying to rebuild the samba package I have found that also the python3-ldb is needed, not only python3-ldb-devel.

    

    Here the attempt from COPR:

    https://download.copr.fedorainfracloud.org/results/rebus/infosec-rebus/epel-8-x86_64/02138572-samba/build.log.gz

    

    Error:

    Checking for python version >= 3.6.0                                                            : 3.6.8 

    python headers                                                                                  : using cache 

    Checking for system pyldb-util.cpython-36m-x86_64-linux-gnu (>=2.2.1 <=2.2.999)                 : not found 

    ERROR: Use of system library ldb depends on missing system library/libraries ['pyldb-util.cpython-36m-x86_64-linux-gnu']

    error: Bad exit status from /var/tmp/rpm-tmp.1yDMDa (%build)

        Bad exit status from /var/tmp/rpm-tmp.1yDMDa (%build)

    RPM build errors:

    Child return code was: 1

    EXCEPTION: [Error()]
        
file modified
+5 -1