484d6e5 * Fri Jan 18 2008 Dave Airlie <airlied@redhat.com> 1.3.0.0-14

Authored and Committed by airlied 13 years ago
    * Fri Jan 18 2008 Dave Airlie <airlied@redhat.com> 1.3.0.0-14
    - cve-2007-5760.patch: XFree86-Misc Extension Invalid Array Index Vulnerability
    - cve-2007-5958.patch: Xorg / XFree86 file existence disclosure vulnerability
    - cve-2007-6427.patch: XInput Extension Memory Corruption Vulnerability
    - cve-2007-6428.patch: TOG-CUP Extension Memory Corruption Vulnerability
    - cve-2007-6429.patch: EVI and MIT-SHM Extension Integer Overflow Vulnerability
    - cve-2008-0006-server-fixup.patch: PCF Font Vulnerability - this patch isn't strictly required with new version of libXfont.
    
        
file modified
+3 -0