#5 Rebuild with avocado 70.0. Drop Python 2 packages from module API.
Merged 4 years ago by merlinm. Opened 4 years ago by merlinm.
Unknown source latest  into  latest

file modified
-14
@@ -35,20 +35,6 @@

        - python3-avocado

    api:

      rpms:

-     - python2-aexpect

-     - python2-avocado

-     - python2-avocado-plugins-glib

-     - python2-avocado-plugins-golang

-     - python2-avocado-plugins-loader-yaml

-     - python2-avocado-plugins-output-html

-     - python2-avocado-plugins-resultsdb

-     - python2-avocado-plugins-result-upload

-     - python2-avocado-plugins-runner-docker

-     - python2-avocado-plugins-runner-remote

-     - python2-avocado-plugins-runner-vm

-     - python2-avocado-plugins-varianter-cit

-     - python2-avocado-plugins-varianter-pict

-     - python2-avocado-plugins-varianter-yaml-to-mux

      - python3-aexpect

      - python3-avocado

      - python3-avocado-plugins-glib

Avocado 70.0 drops Python 2 support, so the module API has been cleaned up accordingly.

Pull-Request has been merged by merlinm

4 years ago