#3 dist-git retirement of obsolete module stream proftpd:f28
Merged 3 months ago by humaton. Opened 2 years ago by merlinm.
modules/ merlinm/proftpd f28  into  f28

file removed

file added
+1
@@ -0,0 +1,1 @@ 

+ Obsolete

file removed
-59
@@ -1,59 +0,0 @@ 

- document: modulemd

- version: 1

- data:

-     summary: A first try of a proftpd module

-     description: An early-stage module of proftpd - a flexible, stable and highly-configurable FTP server

-     license:

-         module: [ MIT ]

-     dependencies:

-         buildrequires:

-             base-runtime: master

-         requires:

-             base-runtime: master

-     references:

-         community: https://fedoraproject.org/wiki/Modularity

-         documentation: https://github.com/container-images/proftpd

-         tracker: https://github.com/container-images/proftpd

-     profiles:

-         default:

-             rpms:

-                 - proftpd

-     api:

-         rpms:

-             - proftpd

-     components:

-         rpms:

-             proftpd:

-                 rationale: Provides API for this module.

-                 ref: f25

-                 buildorder: 10

-             GeoIP:

-                 rationale: build dependency

-                 ref: f25

-             GeoIP-GeoLite-data:

-                 rationale: build dependency

-                 ref: f25

-             libevent:

-                 rationale: runtime dependency

-                 ref: f25

-             libmemcached:

-                 rationale: runtime dependency

-                 ref: f25

-             libmnl:

-                 rationale: runtime dependency

-                 ref: f25

-             libnetfilter_conntrack:

-                 rationale: runtime dependency

-                 ref: f25

-             libnfnetlink:

-                 rationale: runtime dependency

-                 ref: f25

-             libxkbcommon:

-                 rationale: runtime dependency

-                 ref: f25

-             tcp_wrappers:

-                 rationale: runtime dependency

-                 ref: f25

-             xkeyboard-config:

-                 rationale: runtime dependency

-                 ref: f25

file removed

This PR is part of an effort to retire obsolete modules in dist-git.

proftpd:f28 has never had any successful builds in Fedora Module Build Service, so there is no further action needed beyond merging this PR.

Note: this PR is for a branch corresponding to a Fedora release that is no longer supported, so it will need to be merged by Release Engineering. See https://pagure.io/releng/issue/8887.

Pull-Request has been merged by humaton

3 months ago