#1 dist-git retirement of obsolete module stream python2:f26
Merged 3 months ago by humaton. Opened 2 years ago by merlinm.
modules/ merlinm/python2 f26  into  f26

file removed

file removed
-22
@@ -1,22 +0,0 @@ 

- python2 dependencies

- ====================

- 

- build dependencies calculated by brt_dep_solver

- -----------------------------------------------

- autoconf

- compat-openssl10

- expat

- findutils

- libX11

- mesa

- tcl

- tix

- tk

- valgrind

- 

- 

- runtime dependencies calculated by brt_dep_solver

- -------------------------------------------------

- coreutils

- glibc

- 

file added
+1
@@ -0,0 +1,1 @@ 

+ Obsolete

file removed
-48
@@ -1,48 +0,0 @@ 

- document: modulemd

- version: 1

- data:

-     summary: Python2 programming language

-     description: Python 2 version of Python programming language.

-     license:

-         module: [Python]

-     dependencies:

-         buildrequires:

- #            base-runtime: f26

-             bootstrap: f26

-             common-build-dependencies: f26

-             shared-userspace: f26

-             perl: f26

-         requires:

-             shared-userspace: f26

-             base-runtime: f26

-             perl: f26

-     references:

-         community: https://docs.pagure.org/modularity/

-         documentation: https://github.com/modularity-modules/python2

-         tracker: https://github.com/modularity-modules/python2/issues

-     profiles:

-         default:

-             rpms:

-                 - python2

-     api:

-         rpms:

-                 - python2

-     components:

-         rpms:

-             python2:

-                 rationale:  Python2  package.

-                 ref: f26

-                 buildorder: 10

- #      autoconf: {rationale: Build dependency.}

- #      compat-openssl10: {rationale: Build dependency.}

- #      coreutils: {rationale: Runtime dependency.}

- #      expat: {rationale: Build dependency.}

- #      findutils: {rationale: Build dependency.}

- #      glibc: {rationale: Runtime dependency.}

- #      libX11: {rationale: Build dependency.}

- #      mesa: {rationale: Build dependency.}

- #      tcl: {rationale: Build dependency.}

- #      tix: {rationale: Build dependency.}

- #      tk: {rationale: Build dependency.}

- #      valgrind: {rationale: Build dependency.}

- 

file removed

This PR is part of an effort to retire obsolete modules in dist-git.

python2:f26 is currently in the "garbage" state in Fedora Module Build Service.

Note: stream branches master and f29 have previously been retired.

Note: this PR is for a branch corresponding to a Fedora release that is no longer supported, so it will need to be merged by Release Engineering. See https://pagure.io/releng/issue/8887.

Pull-Request has been merged by humaton

3 months ago