#1 Remove obsolete requirements for %post/%postun scriptlets
Opened 5 months ago by scfc. Modified 20 days ago

file modified
+4 -3

@@ -46,7 +46,7 @@ 

  Name:  COPASI

  Summary: Biochemical network simulator

  Version: 4.25.%{buildid}

- Release: 6%{?dist}

+ Release: 7%{?dist}

  

  ##Artistic 2.0 is main license

  ##GPLv2+ is related to a Mixed Source Licensing Scenario

@@ -194,8 +194,6 @@ 

  Summary: %{name} Octave Bindings

  BuildRequires:  octave-devel

  Requires:       octave(api) = %{octave_api}

- Requires(post): octave

- Requires(postun): octave

  %description -n octave-%{octpkg}

  This package provides the libraries to 

  develop applications with COPASI Octave bindings.

@@ -452,6 +450,9 @@ 

  %{_datadir}/copasi/doc/

  

  %changelog

+ * Sat Jun 22 2019 Tim Landscheidt <tim@tim-landscheidt.de> - 4.25.207-7

+ - Remove obsolete requirements for %%post/%%postun scriptlets

+ 

  * Wed Jun 19 2019 Tim Landscheidt <tim@tim-landscheidt.de> - 4.25.207-6

  - Do not list Git-tracked COPASI.rpmlintrc as source