db8aae Compile with -std=gnu++98

Authored and Committed by sebp 3 years ago
    Compile with -std=gnu++98
    
    GCC 6 uses std=gnu++14 instead of -std=gnu++98.
    However, VXL does not support C++11:
    http://itk.org/gitweb?p=ITK.git;a=commit;h=a9329bfc80c10454730c9dd72e7202aa1665544d
    
    https://gcc.gnu.org/gcc-6/changes.html
    
        
file modified
+3 -3