a59a7d Update to new upstream version 1.2.9 (BZ 717584) to fix more

Authored and Committed by chkr 8 years ago
    Update to new upstream version 1.2.9 (BZ 717584) to fix more
    compatibility issues with python-sqlalchemy-0.7.x
    Remove upstreamed patches
    Add patch to avoid unicode error messages on startup
    
        
file modified
+1 -0
file modified
+11 -8
file modified
+1 -1