91184a5 Remove two obsolete patches that were addressed upstream in 1.0.4

Authored and Committed by Richard Hughes 9 years ago
    Remove two obsolete patches that were addressed upstream in 1.0.4