8d16f3 Adapt check for obsolete scriptlets being obsolete

Authored and Committed by Hans Ulrich Niedermann 11 months ago
1 file changed. 2 lines added. 4 lines removed.
    Adapt check for obsolete scriptlets being obsolete
    
    Fedora >= f28 and EPEL >= el8 both support the scriptlet-less
    packages, so we adapt the logic and the message to reflect that.
    
        
file modified
+2 -4