#1 Do not BuildRequires libpqxx-devel
Merged 2 months ago by jcline. Opened 2 months ago by mkrupcale.
rpms/ mkrupcale/biboumi master  into  master

file modified
+1 -1

@@ -18,7 +18,7 @@ 

  BuildRequires: botan2-devel

  BuildRequires: sqlite-devel

  BuildRequires: udns-devel

- BuildRequires: libpqxx-devel

+ BuildRequires: libpq-devel

  BuildRequires: pandoc

  BuildRequires: systemd-rpm-macros

  %{?systemd_requires}

This package should BuildRequires libpq-devel because it uses libpq, not libpqxx.

  • biboumi.spec: BuildRequires: libpqxx-devel -> libpq-devel

Pull-Request has been merged by jcline

2 months ago
Metadata