Blob Blame Raw
From: Peter Lemenkov <lemenkov@gmail.com>
Date: Mon, 25 Mar 2019 15:45:19 +0300
Subject: [PATCH] Require Python2 explicitly

Change-Id: I5c6686d59df79eb9f6df10dd0df062ae330612a0
Signed-off-by: Peter Lemenkov <lemenkov@gmail.com>

diff --git a/csmcoreparse.py b/csmcoreparse.py
index 47f37f2..68d176c 100755
--- a/csmcoreparse.py
+++ b/csmcoreparse.py
@@ -1,4 +1,4 @@
-#!/usr/bin/env python
+#!/usr/bin/env python2
 #
 # parse CSMCORE.raw from AMI UEFI
 # 3-clause BSD license
diff --git a/xfv/xfv.py b/xfv/xfv.py
index b03becc..072c7aa 100755
--- a/xfv/xfv.py
+++ b/xfv/xfv.py
@@ -1,4 +1,4 @@
-#!/usr/bin/python
+#!/usr/bin/env python2
 
 import sys
 import os