Blob Blame Raw
--- src/bltInit.c.orig	2008-03-17 18:42:09.000000000 -0700
+++ src/bltInit.c	2008-03-17 18:43:05.000000000 -0700
@@ -415,7 +415,7 @@
 	 * Check that the versions of Tcl that have been loaded are
 	 * the same ones that BLT was compiled against.
 	 */
-	if (Tcl_PkgRequire(interp, "Tcl", TCL_VERSION, EXACT) == NULL) {
+	if (Tcl_PkgRequire(interp, "Tcl", TCL_VERSION, 0) == NULL) {
 	    return TCL_ERROR;
 	}
 	/* Set the "blt_version", "blt_patchLevel", and "blt_libPath" Tcl