Blame dead.package

544ba5
upstream does not want to port to python3 and other dependencies are dropping support