63e757 Update to 2.4.1

Authored and Committed by Kevin Kofler 3 years ago
    Update to 2.4.1
    
    * Mon Sep 19 2016 Kevin Kofler <kevin@tigcc.ticalc.org> - 2.4.1-1
    - Update to 2.4.1
    - Drop support for separate partitionmanager tarball, kpmcore is now an external
      dependency (BuildRequires), drop direct libatasmart, libblkid and parted BRs
    - Update KF5 build requirements
    - Update minimum Boost requirement, decreased from 1.55.0 to 1.54.0
    - Explicitly BuildRequire gcc-c++ >= 4.9.0
    - Drop support for yum (i.e., for Fedora < 22)
    - Rebase default-settings patch
    - default-settings: Use America/New_York as the default time zone (matches both
                        Anaconda and upstream Calamares, remixes can override it)
    - Drop desktop-file patch, use the upstream .desktop file and (now fixed) icon
    - Update file list and scriptlets for the icon, add Requires: hicolor-icon-theme
    - Use QtWebEngine for the optional webview module by default
    - users module: Drop dependency on chfn, which is no longer installed by default
    
        
file modified
+1 -0
calamares-2.4.1-default-settings.patch calamares-1.1.3-default-settings.patch
file renamed
+88 -73
file modified
+60 -32
file modified
+1 -1