6999515 Readd BR libatasmart-devel libblkid-devel for now

Authored and Committed by Kevin Kofler 2 years ago
    Readd BR libatasmart-devel libblkid-devel for now
    
    These have no business being in the public link interface of KPMCore,
    especially without a Requires in kpmcore-devel, and libatasmart is no
    longer used in KPMCore 4.0.
    
        
file modified
+9 -1