9aa40e5 Drop grub2-efi*-modules deps, add Requires: efibootmgr instead

Authored and Committed by Kevin Kofler 2 years ago
    Drop grub2-efi*-modules deps, add Requires: efibootmgr instead
    
    * Sun May 05 2019 Kevin Kofler <Kevin@tigcc.ticalc.org> - 3.2.7-5
    - Drop the grub2-efi*-modules dependencies, not needed with sb-shim support
    - Add Requires: efibootmgr instead, used by the sb-shim support
    
        
file modified
+6 -8