0ce17ea add missing requires to unsupported sub-package

Authored and Committed by leigh123linux 6 years ago
    add missing requires to unsupported sub-package
    
        
file modified
+5 -1