Blob Blame Raw
--- Cinnamon-3.8.0.orig/files/usr/bin/cinnamon-launcher
+++ Cinnamon-3.8.0/files/usr/bin/cinnamon-launcher
@@ -11,7 +11,7 @@
 gi.require_version('Gtk', '3.0')  # noqa
 from gi.repository import Gtk
 
-FALLBACK_COMMAND = "metacity"
+FALLBACK_COMMAND = "openbox"
 FALLBACK_ARGS = ("--replace",)
 
 gettext.install("cinnamon", "/usr/share/locale")