0878280 Require mysql and mysql-compat-client only when providing them, since otherwise we cannot be sure there is such a package in the repo

Authored and Committed by Honza Horak 6 years ago
    Require mysql and mysql-compat-client only when providing them, since otherwise we cannot be sure there is such a package in the repo
    
        
file modified
+5 -0