1d9080e Use mysqld instead of mysqld_safe (mysqld_safe not necessary for 5.7)

Authored and Committed by hhorak 5 years ago
    Use mysqld instead of mysqld_safe (mysqld_safe not necessary for 5.7)
    
      Use mysqld --initialize-insecure instead of mysql_install_db
      Create /var/lib/mysql-files (used by secure-file-priv)
        http://dev.mysql.com/doc/refman/5.7/en/server-system-variables.html#sysvar_secure_file_priv
      Remove unnecessary Perl dependencies (mysqlhotcopy was removed in 5.7)
      Thanks Norvald H. Ryeng
    
        
file modified
+11 -4
file modified
+1 -1
file modified
+2 -2