bbd553 - Cheaply restore compatibility with 1.1.x by having cups_get_sdests()

Authored and Committed by twaugh 10 years ago
    - Cheaply restore compatibility with 1.1.x by having cups_get_sdests()
        perform a CUPS_GET_CLASSES request if it is not sure it is talking to
        CUPS 1.2 or later (bug #512866).
    
        
file modified
+7 -2