Blob Blame Raw
diff -up direwolf-1.5/dwgpsd.c.orig direwolf-1.5/dwgpsd.c
--- direwolf-1.5/dwgpsd.c.orig  2019-07-03 09:41:58.503974537 +0200
+++ direwolf-1.5/dwgpsd.c       2019-07-03 09:43:49.343213558 +0200
@@ -60,7 +60,7 @@
 
 // Also compatible with API 7 with conditional compilation later.
 
-#if GPSD_API_MAJOR_VERSION < 5 || GPSD_API_MAJOR_VERSION > 7
+#if GPSD_API_MAJOR_VERSION < 5 || GPSD_API_MAJOR_VERSION > 8
 #error libgps API version might be incompatible.
 #endif