Demote deltarpm to weak dependencies
Igor Gnatenko • 5 years ago  
python -> python2; %systemd_requires
Igor Gnatenko • 5 years ago  
simplify BuildRequires for python3
Igor Gnatenko • 5 years ago  
remove platform-python subpackage
Igor Gnatenko • 5 years ago  
Update to 2.7.5
Igor Gnatenko • 5 years ago  
Update to 2.7.3
Igor Gnatenko • 5 years ago  
Don't use rich deps for now
Igor Gnatenko • 5 years ago  
Don't use WITH richop
Igor Gnatenko • 5 years ago  
bump release
Igor Gnatenko • 5 years ago  
WITH richop
Igor Gnatenko • 5 years ago  
Drop reference to platform-python-dbus
Igor Gnatenko • 5 years ago  
Revert patch which breaks API
Igor Gnatenko • 5 years ago