e7041f use golang < 1.5.0

Authored and Committed by lsm5 4 years ago
1 file changed. 5 lines added. 2 lines removed.
    use golang < 1.5.0
    
    VR: 1.8.2-2.gitf1db8f2
    
    docker built with golang 1.5.0 causes a lot of pauses, build with 1.4.2 until
    then. docker with golang 1.5.0 progress tracked at:
    https://github.com/docker/docker/pull/15703
    
    From: Vincent Batts <vbatts@redhat.com>
    Signed-off-by: Lokesh Mandvekar <lsm5@fedoraproject.org>
    
        
file modified
+5 -2