57be28 - Drop gcj support.

Authored and Committed by akurtakov 11 years ago
    - Drop gcj support.
    - Split mylyn support to subpackage to correct dependencies.
    - Drop eclipse-mylyn-ide BR - it is merged into eclipse-mylyn.
    
        
file modified
+19 -27