631578 - Update to 1.4.0 - adds support for Python 2.6/3.0.

Authored and Committed by akurtakov 11 years ago
    - Update to 1.4.0 - adds support for Python 2.6/3.0.
    - Use system jakarta-commons-logging and xmlrpc3.
    - Drop arch checks for mylyn - it is noarch now.
    
        
file modified
+1 -0
file modified
+68 -32
file modified
+1 -1