Blob Blame Raw
--- eclipse.platform.releng/features/org.eclipse.sdk/feature.xml.orig	2014-04-08 15:47:19.927087084 +0100
+++ eclipse.platform.releng/features/org.eclipse.sdk/feature.xml	2014-04-08 15:48:00.045367311 +0100
@@ -19,7 +19,7 @@
       %license
    </license>
 
-   <requires>
+   <!--requires>
       <import feature="org.eclipse.emf.common.source" version="2.7.0" match="compatible"/>
       <import feature="org.eclipse.emf.ecore.source" version="2.7.0" match="compatible"/>
    
@@ -29,7 +29,7 @@
       <import feature="org.eclipse.ecf.filetransfer.httpclient4.source.feature" version="3.8.0" match="compatible"/>
       <import feature="org.eclipse.ecf.filetransfer.httpclient4.ssl.source.feature" version="1.0.0" match="compatible"/>
       <import feature="org.eclipse.ecf.filetransfer.ssl.source.feature" version="1.0.0" match="compatible"/>
-   </requires>
+   </requires-->
 
 
 
--- eclipse.platform.releng.tychoeclipsebuilder/eclipse.platform.repository/category.xml.orig	2014-04-22 19:03:17.404382093 +0100
+++ eclipse.platform.releng.tychoeclipsebuilder/eclipse.platform.repository/category.xml	2014-04-22 19:08:40.599989429 +0100
@@ -4,24 +4,15 @@
     id="org.eclipse.sdk.tests"
     version="0.0.0" />
   <feature
-    id="org.eclipse.equinox.p2.sdk"
-    version="0.0.0" />
-  <feature
     id="org.eclipse.equinox.p2.discovery.feature"
     version="0.0.0" />
   <feature
     id="org.eclipse.core.runtime.feature"
     version="0.0.0" />
   <feature
-    id="org.eclipse.equinox.sdk"
-    version="0.0.0" />
-  <feature
     id="org.eclipse.sdk.examples.source"
     version="0.0.0" />
   <feature
-    id="org.eclipse.releng.tools"
-    version="0.0.0" />
-  <feature
     id="org.eclipse.swt.tools.feature"
     version="0.0.0" />
   <feature
@@ -31,9 +22,6 @@
     id="org.eclipse.sdk"
     version="0.0.0" />
   <feature
-    id="org.eclipse.osgi.compatibility.plugins.feature"
-    version="0.0.0" />
-  <feature
     id="org.eclipse.pde.api.tools.ee.feature"
     version="0.0.0" />
   <bundle
--- eclipse.platform.releng.tychoeclipsebuilder/eclipse.platform.repository/pom.xml.orig	2014-05-26 18:59:41.877846054 +0300
+++ eclipse.platform.releng.tychoeclipsebuilder/eclipse.platform.repository/pom.xml	2014-05-26 19:06:27.070278740 +0300
@@ -128,30 +128,10 @@
                 </repository>
 
                 <repository>
-                  <url>${project.baseUri}/../rcp/target/repository</url>
-                  <layout>p2</layout>
-                  <!-- supported layouts are "p2-metadata", "p2-artifacts", and "p2" (for joint repositories; default) -->
-                </repository>
-                <repository>
-                  <url>${project.baseUri}/../rcp.sdk/target/repository</url>
-                  <layout>p2</layout>
-                  <!-- supported layouts are "p2-metadata", "p2-artifacts", and "p2" (for joint repositories; default) -->
-                </repository>
-                <repository>
                   <url>${project.baseUri}/../platform/target/repository</url>
                   <layout>p2</layout>
                   <!-- supported layouts are "p2-metadata", "p2-artifacts", and "p2" (for joint repositories; default) -->
                 </repository>
-                <repository>
-                  <url>${project.baseUri}/../platform.sdk/target/repository</url>
-                  <layout>p2</layout>
-                  <!-- supported layouts are "p2-metadata", "p2-artifacts", and "p2" (for joint repositories; default) -->
-                </repository>
-                <repository>
-                  <url>${project.baseUri}/../sdk/target/repository</url>
-                  <layout>p2</layout>
-                  <!-- supported layouts are "p2-metadata", "p2-artifacts", and "p2" (for joint repositories; default) -->
-                </repository>
                 <repository>
                   <url>${project.baseUri}/../eclipse-junit-tests/target/repository</url>
                   <layout>p2</layout>