Blob Blame Raw
--- eclipse-platform-parent/pom.xml.orig	2014-11-28 14:54:50.000000000 +0000
+++ eclipse-platform-parent/pom.xml	2014-11-28 15:32:51.700154985 +0000
@@ -360,7 +360,7 @@
           <artifactId>tycho-packaging-plugin</artifactId>
           <version>${tycho.version}</version>
           <dependencies>
-            <dependency>
+            <!-- dependency>
               <groupId>org.eclipse.tycho.extras</groupId>
               <artifactId>tycho-buildtimestamp-jgit</artifactId>
               <version>${tycho-extras.version}</version>
@@ -369,19 +369,19 @@
               <groupId>org.eclipse.tycho.extras</groupId>
               <artifactId>tycho-sourceref-jgit</artifactId>
               <version>${tycho-extras.version}</version>
-            </dependency>
+            </dependency-->
           </dependencies>
           <configuration>
             <strictBinIncludes>false</strictBinIncludes>
             <format>'v'yyyyMMdd-HHmm</format>
-            <timestampProvider>jgit</timestampProvider>
+            <!--timestampProvider>jgit</timestampProvider-->
             <jgit.ignore>
               pom.xml
             </jgit.ignore>
             <jgit.dirtyWorkingTree>${jgit.dirtyWorkingTree}</jgit.dirtyWorkingTree>
-            <sourceReferences>
+            <!--sourceReferences>
               <generate>true</generate>
-            </sourceReferences>
+            </sourceReferences-->
             <archive>
               <addMavenDescriptor>false</addMavenDescriptor>
             </archive>