Blob Blame Raw
diff --git a/eclipse.platform.ua/org.eclipse.help.base/META-INF/MANIFEST.MF b/eclipse.platform.ua/org.eclipse.help.base/META-INF/MANIFEST.MF
index 0af7e6b..1985d9e 100644
--- a/eclipse.platform.ua/org.eclipse.help.base/META-INF/MANIFEST.MF
+++ b/eclipse.platform.ua/org.eclipse.help.base/META-INF/MANIFEST.MF
@@ -43,8 +43,8 @@ Require-Bundle: org.eclipse.ant.core;bundle-version="3.2.200";resolution:=option
  org.eclipse.core.runtime;bundle-version="3.6.0",
  org.eclipse.help;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
  org.eclipse.core.expressions;bundle-version="[3.4.200,4.0.0)",
- org.apache.lucene.analysis;bundle-version="[3.5.0,4.0.0)",
- org.apache.lucene.core;bundle-version="[3.5.0,4.0.0)",
+ org.apache.lucene.analysis;bundle-version="[3.5.0,5.0.0)",
+ org.apache.lucene.core;bundle-version="[3.5.0,5.0.0)",
  org.eclipse.core.net;bundle-version="1.2.200"
 Import-Package: com.ibm.icu.text,
  org.eclipse.equinox.http.jetty;resolution:=optional
diff --git a/eclipse.platform.ua/org.eclipse.ua.tests/META-INF/MANIFEST.MF b/eclipse.platform.ua/org.eclipse.ua.tests/META-INF/MANIFEST.MF
index 12beb8e..e20ea19 100644
--- a/eclipse.platform.ua/org.eclipse.ua.tests/META-INF/MANIFEST.MF
+++ b/eclipse.platform.ua/org.eclipse.ua.tests/META-INF/MANIFEST.MF
@@ -25,9 +25,9 @@ Bundle-Vendor: Eclipse.org
 Bundle-ClassPath: ua-tests.jar
 Import-Package: javax.servlet;version="2.4.0",
  javax.servlet.http;version="2.4.0",
- org.apache.lucene.index;core=split;version="[3.5.0,4.0.0)",
- org.apache.lucene.search;core=split;version="[3.5.0,4.0.0)",
- org.apache.lucene.store;core=split;version="[3.5.0,4.0.0)"
+ org.apache.lucene.index;version="[3.5.0,5.0.0)",
+ org.apache.lucene.search;version="[3.5.0,5.0.0)",
+ org.apache.lucene.store;version="[3.5.0,5.0.0)"
 Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Export-Package: org.eclipse.ua.tests,
  org.eclipse.ua.tests.browser,