Blob Blame Raw
--- eclipse.platform.ui/tests/org.eclipse.ui.tests/META-INF/MANIFEST.MF.orig	2014-03-26 11:42:36.169928566 +0000
+++ eclipse.platform.ui/tests/org.eclipse.ui.tests/META-INF/MANIFEST.MF	2014-03-26 12:56:27.970146198 +0000
@@ -43,9 +43,9 @@
  org.eclipse.e4.ui.workbench.addons.swt;bundle-version="0.10.0",
  org.eclipse.e4.ui.workbench.renderers.swt;bundle-version="0.10.0",
  org.eclipse.osgi.services;bundle-version="3.3.100",
- org.hamcrest;bundle-version="1.1.0",
- org.objenesis;bundle-version="1.0.0",
- org.mockito;bundle-version="1.8.4"
+ org.hamcrest.core,
+ org.objenesis,
+ org.mockito.mockito-core
 Eclipse-AutoStart: true
 Export-Package: org.eclipse.ui.tests.api,
  org.eclipse.ui.tests.menus
--- eclipse.platform.ui/tests/org.eclipse.e4.ui.tests/META-INF/MANIFEST.MF.orig	2014-03-26 11:44:04.400306048 +0000
+++ eclipse.platform.ui/tests/org.eclipse.e4.ui.tests/META-INF/MANIFEST.MF	2014-03-26 12:58:07.608331033 +0000
@@ -31,9 +31,9 @@
  org.eclipse.core.expressions;bundle-version="3.4.200",
  org.eclipse.e4.ui.workbench.addons.swt;bundle-version="0.9.0",
  org.eclipse.e4.ui.css.swt;bundle-version="0.11.0",
- org.hamcrest;bundle-version="1.1.0",
- org.objenesis;bundle-version="1.0.0",
- org.mockito;bundle-version="1.8.4",
+ org.hamcrest.core,
+ org.objenesis,
+ org.mockito.mockito-core,
  org.eclipse.e4.ui.css.core;bundle-version="0.10.100"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.6
 Bundle-ActivationPolicy: lazy
--- eclipse.platform.ui/tests/org.eclipse.e4.ui.tests.css.swt/META-INF/MANIFEST.MF.orig	2014-04-22 14:31:35.155774270 +0100
+++ eclipse.platform.ui/tests/org.eclipse.e4.ui.tests.css.swt/META-INF/MANIFEST.MF	2014-04-22 14:33:47.599498477 +0100
@@ -10,9 +10,9 @@
  org.w3c.css.sac,
  org.eclipse.e4.ui.css.swt.theme;bundle-version="0.9.1",
  org.eclipse.ui;bundle-version="3.106.0",
- org.hamcrest;bundle-version="1.1.0",
- org.objenesis;bundle-version="1.0.0",
- org.mockito;bundle-version="1.8.4",
+ org.hamcrest.core,
+ org.objenesis,
+ org.mockito.mockito-core,
  org.eclipse.equinox.preferences;bundle-version="3.5.200"
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.6
--- eclipse.platform.releng/features/org.eclipse.sdk.tests/feature.xml.orig	2014-03-26 11:39:33.756282231 +0000
+++ eclipse.platform.releng/features/org.eclipse.sdk.tests/feature.xml	2014-03-26 13:03:00.971974954 +0000
@@ -469,13 +469,6 @@
          unpack="false"/>
 
    <plugin
-         id="org.hamcrest"
-         download-size="0"
-         install-size="0"
-         version="0.0.0"
-         unpack="false"/>
-
-   <plugin
          id="org.hamcrest.core"
          download-size="0"
          install-size="0"
@@ -504,7 +497,7 @@
          unpack="false"/>
 
    <plugin
-         id="org.mockito"
+         id="org.mockito.mockito-core"
          download-size="0"
          install-size="0"
          version="0.0.0"