#2 Remove obsolete requirements for %post/%preun scriptlets
Opened 6 months ago by scfc. Modified 6 months ago

file modified
+4 -3

@@ -1,7 +1,7 @@ 

  Summary: The GNU line editor

  Name: ed

  Version: 1.14.2

- Release: 6%{?dist}

+ Release: 7%{?dist}

  License: GPLv3+ and GFDL

  # Note:  Upstream provides only lzip compressed tarballs which 

  # koji can't handle. Repackaging required:

@@ -9,8 +9,6 @@ 

  Source: %{name}-%{version}.tar.xz

  URL:    http://www.gnu.org/software/ed/

  BuildRequires: gcc

- Requires(post): info

- Requires(preun): info

  

  %description

  Ed is a line-oriented text editor, used to create, display, and modify

@@ -43,6 +41,9 @@ 

  %{_infodir}/ed.info*

  

  %changelog

+ * Thu Mar  7 2019 Tim Landscheidt <tim@tim-landscheidt.de> - 1.14.2-7

+ - Remove obsolete requirements for %%post/%%preun scriptlets

+ 

  * Thu Jan 31 2019 Fedora Release Engineering <releng@fedoraproject.org> - 1.14.2-6

  - Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild

  

no initial comment