Blame fedora-obsolete-packages.spec

f76112a
# Provenpackagers are welcome to modify this package, but please don't obsolete
f76112a
# additional packages without a corresponding bugzilla ticket being filed.
8da748e
a158a4c
# Please remember to add all of the necessary information.  See below the
a158a4c
# Source0: line for a description of the format.  It is important that
a158a4c
# everything be included; yanking packages from an end-user system is "serious
a158a4c
# business" and should not be done lightly or without making everything as
a158a4c
# clear as possible.
a158a4c
a158a4c
# Finally, please keep python2 obsoletes together, since there is bound to be a
a158a4c
# significant number of them.
a158a4c
8da748e
Name:       fedora-obsolete-packages
f76112a
# Please keep the version equal to the targeted Fedora release
d4f23ed
Version:    31
e8b1e52
Release:    11
8da748e
Summary:    A package to obsolete retired packages
8da748e
8da748e
# This package has no actual content; there is nothing to license.
8da748e
License:    Public Domain
8da748e
URL:        https://fedoraproject.org/wiki/Packaging:Guidelines#Renaming.2FReplacing_Existing_Packages
8da748e
BuildArch:  noarch
8da748e
f76112a
Source0:    README
f76112a
11d8175
# ===============================================================================
11d8175
# Skip down below these convenience macros
11d8175
%define obsolete_ticket() %{lua:
11d8175
    local ticket = rpm.expand('%1')
11d8175
11d8175
    -- May need to declare the master structure
11d8175
    if type(obs) == 'nil' then
11d8175
        obs = {}
11d8175
    end
11d8175
11d8175
    if ticket == '%1' then
11d8175
        rpm.expand('%{error:No ticket provided to obsolete_ticket}')
11d8175
    end
11d8175
11d8175
    if ticket == 'Ishouldfileaticket' then
11d8175
        ticket = nil
11d8175
    end
11d8175
11d8175
    -- Declare a new set of obsoletes
11d8175
    local index = #obs+1
11d8175
    obs[index] = {}
11d8175
    obs[index].ticket = ticket
11d8175
    obs[index].list = {}
11d8175
}
11d8175
11d8175
%define obsolete() %{lua:
11d8175
    local pkg = rpm.expand('%1')
11d8175
    local ver = rpm.expand('%2')
11d8175
11d8175
    if pkg == '%1' then
11d8175
        rpm.expand('%{error:No package name provided to obsolete}')
11d8175
    end
11d8175
    if ver == '%2' then
11d8175
        rpm.expand('%{error:No version provided to obsolete}')
11d8175
    end
11d8175
11d8175
    if not string.find(ver, '-') then
11d8175
        rpm.expand('%{error:You must provide a version-release, not just a version.}')
11d8175
    end
11d8175
11d8175
    local o = pkg .. ' < ' .. ver
11d8175
    print('Obsoletes: ' .. o)
11d8175
11d8175
    -- Append this obsolete to the last set of obsoletes in the list
11d8175
    local list = obs[#obs].list
11d8175
    list[#list+1] = o
11d8175
}
11d8175
11d8175
# Don't use this macro!  Only here because people keep doing this wrong.
11d8175
%define obsolete_wrong() %{lua:
11d8175
    local pkg = rpm.expand('%1')
11d8175
    local ver = rpm.expand('%2')
11d8175
11d8175
    if pkg == '%1' then
11d8175
        rpm.expand('%{error:No package name provided to obsolete}')
11d8175
    end
11d8175
    if ver == '%2' then
11d8175
        rpm.expand('%{error:No version provided to obsolete}')
11d8175
    end
11d8175
11d8175
    local o = pkg .. ' < ' .. ver
11d8175
    print('Obsoletes: ' .. o)
11d8175
11d8175
    -- Append this obsolete to the last set of obsoletes in the list
11d8175
    local list = obs[#obs].list
11d8175
    list[#list+1] = o
11d8175
}
11d8175
11d8175
11d8175
%define list_obsoletes %{lua:
11d8175
    local i
11d8175
    local j
11d8175
    for i = 1,#obs do
11d8175
        if obs[i].ticket ~= nil and string.find(obs[i].ticket, '1578359') then
11d8175
            print('Plus the following python2 packages, in accordance with the general switch away\\n')
11d8175
            print('from Python2 ahead of its retirement in 2020.  See\\n')
11d8175
            print('https://fedoraproject.org/wiki/FinalizingFedoraSwitchtoPython3 for more\\n')
56c9370
            print('information.\\n\\n')
11d8175
        end
11d8175
11d8175
        for j = 1,#obs[i].list do
11d8175
            print('  ' .. obs[i].list[j] .. '\\n')
11d8175
        end
11d8175
        if obs[i].ticket == nil then
11d8175
            print('  (No ticket was provided!)\\n\\n')
11d8175
        else
11d8175
            print('  (See ' .. obs[i].ticket .. ')\\n\\n')
11d8175
        end
11d8175
    end
11d8175
}
11d8175
11d8175
# ===============================================================================
11d8175
# Add calls to the obsolete_ticket and obsolete macros below, along with a note
11d8175
# indicating the Fedora version in which the entries can be removed.  This is
11d8175
# generally three releases beyond whatever release Rawhide is currently.  The
11d8175
# macros make this easy, and will automatically update the package description.
11d8175
11d8175
# The ticket information is important.  Please don't add things here without
11d8175
# having a filed ticket, preferrably in bugzilla.
f76112a
a158a4c
# All Obsoletes: entries MUST be versioned (including the release), with the
a158a4c
# version being the same as or just higher than the last version-release of the
a158a4c
# obsoleted package.  This allows the package to return to the distribution
a158a4c
# later.  The best possible thing to do is to find the last version-release
a158a4c
# which was in the distribution, add one to the release, and add that version
a158a4c
# without using a dist tag.  This allows a rebuild with a bumped Release: to be
a158a4c
# installed.
a158a4c
a158a4c
# And don't forget to update the package description!
a158a4c
11d8175
a158a4c
# Template:
a158a4c
# Remove in F32
11d8175
# %%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1234567
11d8175
# %%obsolete foo 3.5-7
60f7aa4
11d8175
# ========================================
a158a4c
# Please place non-python2 Obsoletes: here
11d8175
# ========================================
60f7aa4
e8b1e52
# Remove in F33: retired in F30+
e8b1e52
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1700073
e8b1e52
%obsolete mongodb 4.0.3-3
e8b1e52
d84a3eb
# Remove in F33; retired in F30+
d84a3eb
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1696965
d84a3eb
%obsolete appcenter 3.1.1-2
d84a3eb
%obsolete appcenter-gnome-shell-search-provider 3.1.1-2
d84a3eb
d4f23ed
# Remove in F33
d4f23ed
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1680068
d4f23ed
%obsolete empathy 3.12.14-9
d4f23ed
78f89b2
# Remove in F32 - FTBFS since F26
11d8175
%obsolete_ticket https://pagure.io/fesco/issue/2080
11d8175
%obsolete trafficserver 5.3.0-14
11d8175
%obsolete trafficserver-devel 5.3.0-14
11d8175
%obsolete trafficserver-perl 5.3.0-14
d5c249d
3b843c0
# Remove in F32
11d8175
# Someone added this without supplying a ticket, and didn't include a release,
11d8175
# either.
11d8175
%obsolete_ticket Ishouldfileaticket
11d8175
%obsolete_wrong gedit-plugin-dashboard 3.31.4
3b843c0
eb79fe9
# Remove in F32
11d8175
# Someone added this without supplying a ticket!
11d8175
%obsolete_ticket Ishouldfileaticket
11d8175
%obsolete wxBase 2.8.12-32
11d8175
%obsolete wxGTK 2.8.12-32
11d8175
%obsolete wxGTK-devel 2.8.12-32
11d8175
%obsolete wxGTK-gl 2.8.12-32
11d8175
%obsolete wxGTK-media 2.8.12-32
0e62da3
f10c5dd
# Remove in F32
11d8175
# Someone added this without supplying a ticket!
11d8175
%obsolete_ticket Ishouldfileaticket
11d8175
%obsolete vala-compat 0.18.1-13
11d8175
%obsolete vala-compat-devel 0.18.1-13
11d8175
%obsolete vala-compat-doc 0.18.1-13
11d8175
%obsolete vala-compat-tools 0.18.1-13
f10c5dd
0386d26
# Remove in F32
72343b8
# https://lists.fedoraproject.org/archives/list/python-devel@lists.fedoraproject.org/message/VTOQDUSGTMGOZOJHK4Y6GNVVLHA36QEC/
72343b8
%obsolete_ticket https://src.fedoraproject.org/rpms/fedora-obsolete-packages/pull-request/16
72343b8
%obsolete python33 3.3.7-7
72343b8
1102079
# Remove in F32
1102079
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1696209
1102079
%obsolete python2-PyXB 1.2.6-5
1102079
%obsolete python2-PyXB-doc 1.2.6-5
1102079
%obsolete python3-PyXB 1.2.6-5
1102079
%obsolete python3-PyXB-doc 1.2.6-5
1102079
a158a4c
# ==========================================
a158a4c
# Please collect the python2 Obsoletes: here
a158a4c
# ==========================================
a158a4c
a158a4c
# Remove in F32
11d8175
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1578359
11d8175
%obsolete ambari 1.5.1-12
11d8175
%obsolete ambari-agent 1.5.1-12
11d8175
%obsolete ambari-client 1.5.1-12
11d8175
%obsolete ambari-server 1.5.1-12
11d8175
%obsolete aubio-python2 0.4.6-3
a6d7a60
%obsolete contextkit 0.5.41-20
11d8175
%obsolete cryptlib-python2 3.4.4-12
3888865
%obsolete fts-rest 3.8.3-2
3888865
%obsolete fts-rest-cloud-storage 3.8.3-2
3888865
%obsolete fts-rest-http-authz-signed-cert 3.8.3-2
3888865
%obsolete fts-rest-oauth2 3.8.3-2
11d8175
%obsolete gmpy 1.17-14
11d8175
%obsolete lekhonee 0.7-18
11d8175
%obsolete link-grammar-python2 5.5.1-5
11d8175
%obsolete mesos 0.23.0-1
11d8175
%obsolete mesos-devel 0.23.0-1
11d8175
%obsolete mesos-java 0.23.0-1
11d8175
%obsolete pulp-admin-client 2.15.2-3
11d8175
%obsolete pulp-agent 2.15.2-3
11d8175
%obsolete pulp-consumer-client 2.15.2-3
11d8175
%obsolete pulp-docker-admin-extensions 3.1.1-2
11d8175
%obsolete pulp-docker-plugins 3.1.1-2
11d8175
%obsolete pulp-nodes-admin-extensions 2.15.2-3
11d8175
%obsolete pulp-nodes-child 2.15.2-3
11d8175
%obsolete pulp-nodes-common 2.15.2-3
11d8175
%obsolete pulp-nodes-consumer-extensions 2.15.2-3
11d8175
%obsolete pulp-nodes-parent 2.15.2-3
11d8175
%obsolete pulp-ostree-admin-extensions 1.3.0-3
11d8175
%obsolete pulp-ostree-plugins 1.3.0-3
11d8175
%obsolete pulp-puppet-admin-extensions 2.15.2-3
11d8175
%obsolete pulp-puppet-consumer-extensions 2.15.2-3
11d8175
%obsolete pulp-puppet-devel 2.15.2-3
11d8175
%obsolete pulp-puppet-handlers 2.15.2-3
11d8175
%obsolete pulp-puppet-plugins 2.15.2-3
11d8175
%obsolete pulp-puppet-tools 2.15.2-3
11d8175
%obsolete pulp-python-admin-extensions 2.0.2-2
11d8175
%obsolete pulp-python-plugins 2.0.2-2
11d8175
%obsolete pulp-rpm-admin-extensions 2.15.2-3
11d8175
%obsolete pulp-rpm-consumer-extensions 2.15.2-3
11d8175
%obsolete pulp-rpm-devel 2.15.2-3
11d8175
%obsolete pulp-rpm-handlers 2.15.2-3
11d8175
%obsolete pulp-rpm-plugins 2.15.2-3
11d8175
%obsolete pulp-server 2.15.2-3
a6d7a60
%obsolete pycryptopp 0.7-1
11d8175
%obsolete pygoocanvas 0.14.1-25
11d8175
%obsolete pygtkchart 0-0.16
11d8175
%obsolete pylibpcap 0.6.4-18
11d8175
%obsolete pyode 1.2.0-24
11d8175
%obsolete pypar-mpich 2.1.5_108-23
11d8175
%obsolete pypar-openmpi 2.1.5_108-23
11d8175
%obsolete PyQuante 1.6.5-14
11d8175
%obsolete PyQuante-libint 1.6.5-14
11d8175
%obsolete PySBIG 0.04-23
a6d7a60
%obsolete python2-abrt 2.10.11-1
a6d7a60
%obsolete python2-abrt-addon 2.10.11-1
a6d7a60
%obsolete python2-abrt-container-addon 2.10.11-1
11d8175
%obsolete python2-adns 1.2.1-24
11d8175
%obsolete python2-afl 0.7-5
11d8175
%obsolete python2-alsa 1.1.6-5
11d8175
%obsolete python2-alsaaudio 0.8.2-10
11d8175
%obsolete python2-assimp 3.3.1-17
11d8175
%obsolete python2-assimulo 2.9-29
11d8175
%obsolete python2-astropy 3.0.5-2
11d8175
%obsolete python2-astroscrappy 1.0.5-13
11d8175
%obsolete python2-backports-lzma 0.0.2-20
a6d7a60
%obsolete python2-basemap 1.0.7-30
11d8175
%obsolete python2-beecrypt 4.2.1-22
a6d7a60
%obsolete python2-behave 1.2.6-1
11d8175
%obsolete python2-blockdev 2.20-3
a6d7a60
%obsolete python2-blockdiag 1.5.4-2
a6d7a60
%obsolete python2-blockdiag-devel 1.5.4-2
a6d7a60
%obsolete python2-bloom 0.7.2-4
11d8175
%obsolete python2-blosc 1.5.1-3
11d8175
%obsolete python2-bodhi 3.12.0-101
11d8175
%obsolete python2-bodhi-client 3.12.0-101
11d8175
%obsolete python2-botan 1.10.17-11
11d8175
%obsolete python2-boto3 1.7.41-2
11d8175
%obsolete python2-brial 1.2.4-2
11d8175
%obsolete python2-caribou 0.4.21-13
11d8175
%obsolete python2-cartopy 0.16.0-7
11d8175
%obsolete python2-catkin_tools 0.4.4-8
a6d7a60
%obsolete python2-cccolutils 1.5-12
11d8175
%obsolete python2-cdb 0.34-21
11d8175
%obsolete python2-chemps2 1.8.9-2
2ec6e60
%obsolete python2-cinderclient 3.5.0-2
11d8175
%obsolete python2-clearsilver 0.10.5-52
11d8175
%obsolete python2-collectd_systemd 0.0.1-0.11
11d8175
%obsolete python2-compreffor 0.4.6-7
11d8175
%obsolete python2-cotyledon 1.6.7-9
11d8175
%obsolete python2-cotyledon-tests 1.6.7-9
11d8175
%obsolete python2-couchbase 2.5.0-2
11d8175
%obsolete python2-cradox 2.1.0-4
11d8175
%obsolete python2-createrepo_c 0.11.1-3
11d8175
%obsolete python2-cryptominisat 5.6.5-2
11d8175
%obsolete python2-csvkit 1.0.3-4
11d8175
%obsolete python2-ctags 1.0.5-22
11d8175
%obsolete python2-cups 1.9.74-3
11d8175
%obsolete python2-cvxopt 1.2.2-2
11d8175
%obsolete python2-cypari2 1.3.1-2
11d8175
%obsolete python2-cypari2-devel 1.3.1-2
11d8175
%obsolete python2-cysignals 1.7.2-2
11d8175
%obsolete python2-cysignals-devel 1.7.2-2
11d8175
%obsolete python2-daap 0.7.1-25
11d8175
%obsolete python2-designateclient 2.9.0-3
11d8175
%obsolete python2-designateclient-tests 2.9.0-3
11d8175
%obsolete python2-dlib 19.4-11
a6d7a60
%obsolete python2-dnf 5.0-1
11d8175
%obsolete python2-dnfdaemon 0.3.19-5
a6d7a60
%obsolete python2-dnf-plugin-kickstart 5.0-1
a6d7a60
%obsolete python2-dnf-plugin-leaves 5.0-1
a6d7a60
%obsolete python2-dnf-plugin-local 5.0-1
a6d7a60
%obsolete python2-dnf-plugin-migrate 5.0-1
a6d7a60
%obsolete python2-dnf-plugins-core 5.0-1
a6d7a60
%obsolete python2-dnf-plugins-extras-common 5.0-1
a6d7a60
%obsolete python2-dnf-plugin-show-leaves 5.0-1
a6d7a60
%obsolete python2-dnf-plugin-snapper 5.0-1
a6d7a60
%obsolete python2-dnf-plugin-system-upgrade 5.0-1
a6d7a60
%obsolete python2-dnf-plugin-tracer 5.0-1
a6d7a60
%obsolete python2-dnf-plugin-versionlock 5.0-1
11d8175
%obsolete python2-eccodes 2.8.2-4
11d8175
%obsolete python2-ecryptfs-utils 111-15
11d8175
%obsolete python2-editdist 0.3-21
3888865
%obsolete python2-elemental-mpich 0.87.5-3
3888865
%obsolete python2-elemental-openmpi 0.87.5-3
11d8175
%obsolete python2-espresso-mpich 4.0.0-1
11d8175
%obsolete python2-espresso-openmpi 4.0.0-1
3888865
%obsolete python2-fedbadges 0.5.2-11
11d8175
%obsolete python2-fedora-turbogears 0.10.0-8
11d8175
%obsolete python2-fedora-turbogears2 0.10.0-8
11d8175
%obsolete python2-fiona 1.8-0.3
a6d7a60
%obsolete python2-flake8 3.7.7-2
11d8175
%obsolete python2-flann 1.8.4-19
11d8175
%obsolete python2-forensic1394 0.2-23
11d8175
%obsolete python2-fpylll 0.4.1dev-3
11d8175
%obsolete python2-gd 0.56-21
a6d7a60
%obsolete python2-gdal 2.3.2-8
11d8175
%obsolete python2-gdcm 2.8.4-12
11d8175
%obsolete python2-gdl 0.9.8-7
11d8175
%obsolete python2-genders 1.22-19
11d8175
%obsolete python2-gensim-addons 0.10.0-17
11d8175
%obsolete python2-gensim-test 0.10.0-17
11d8175
%obsolete python2-geos 3.6.1-11
11d8175
%obsolete python2-getdata 0.10.0-10
11d8175
%obsolete python2-gexiv2 0.10.10-2
11d8175
%obsolete python2-giacpy 0.6.6-5
11d8175
%obsolete python2-giacpy-devel 0.6.6-5
95570fc
%obsolete python2-glanceclient 1:2.10.0-2
11d8175
%obsolete python2-gmpy2 2.1.0-0.6
11d8175
%obsolete python2-gpod 0.8.3-26
11d8175
%obsolete python2-gpsd 3.18.1-2
11d8175
%obsolete python2-grib_api 1.27.0-3
11d8175
%obsolete python2-gr-iio 0.2-6
11d8175
%obsolete python2-gstreamer-rtsp 0.10.8-20
11d8175
%obsolete python2-guppy 0.1.10-12
a6d7a60
%obsolete python2-h5py 2.9.0-4
11d8175
%obsolete python2-hamlib 3.3-4
a6d7a60
%obsolete python2-hawkey 0.30-1
11d8175
%obsolete python2-healpy 1.12.4-3
11d8175
%obsolete python2-hidapi 0.7.99.post20-11
11d8175
%obsolete python2-hivex 1.3.15-12
11d8175
%obsolete python2-hokuyoaist 3.0.2-25
11d8175
%obsolete python2-imdb 5.1-10
11d8175
%obsolete python2-imgcreate 1:25.0-12
a6d7a60
%obsolete python2-ipaclient 4.7.2-20
a6d7a60
%obsolete python2-ipalib 4.7.2-20
a6d7a60
%obsolete python2-ipdb 0.11-10
a6d7a60
%obsolete python2-ipykernel 5.1.0-20
a6d7a60
%obsolete python2-ipython 5.8.0-20
a6d7a60
%obsolete python2-ipython-sphinx 5.8.0-20
a6d7a60
%obsolete python2-ipython-tests 5.8.0-20
11d8175
%obsolete python2-iscsi-initiator-utils 6.2.0.876-6
11d8175
%obsolete python2-isort 4.3.4-7
11d8175
%obsolete python2-isprelink 0.1.2-27
a6d7a60
%obsolete python2-jpype 0.6.3-9
11d8175
%obsolete python2-jsmva 6.14.06-2
11d8175
%obsolete python2-jupyroot 6.14.06-2
a6d7a60
%obsolete python2-jupyter-client 5.2.3-10
a6d7a60
%obsolete python2-jupyter-core 4.4.0-9
11d8175
%obsolete python2-keycloak-httpd-client-install 0.8-9
11d8175
%obsolete python2-keystoneclient 1:3.15.0-2
11d8175
%obsolete python2-keystoneclient-tests 1:3.15.0-2
11d8175
%obsolete python2-kmod 0.9-23
11d8175
%obsolete python2-kolab 1.0.2-10
11d8175
%obsolete python2-kolabformat 1.1.6-7
11d8175
%obsolete python2-lcms2 0.1-9
11d8175
%obsolete python2-ldns 1.7.0-23
3888865
%obsolete python2-ledger 3.1.1-21
11d8175
%obsolete python2-lhapdf 6.2.1-5
11d8175
%obsolete python2-libarchive 3.1.2.1-17
11d8175
%obsolete python2-libarchive-c 2.8-4
11d8175
%obsolete python2-libcap-ng 0.7.9-6
a6d7a60
%obsolete python2-libcomps 0.2-1
11d8175
%obsolete python2-libconcord 1.3-4
11d8175
%obsolete python2-libdiscid 0.4.1-18
11d8175
%obsolete python2-libdnet 1.12-29
a6d7a60
%obsolete python2-libdnf 0.30-1
11d8175
%obsolete python2-libfreenect 0.5.7-5
a6d7a60
%obsolete python2-libftdi 1.3-17
11d8175
%obsolete python2-libhid 0.2.17-35
11d8175
%obsolete python2-libieee1284 0.2.11-29
a6d7a60
%obsolete python2-libipa_hbac 2.1.0-20
11d8175
%obsolete python2-libiptcdata 1.0.4-21
11d8175
%obsolete python2-libkml 1.3.0-17
11d8175
%obsolete python2-liblinear 1.94-18
11d8175
%obsolete python2-libnl3 3.4.0-7
11d8175
%obsolete python2-libnuml 1.1.1-11
11d8175
%obsolete python2-libpoly 0.1.7-2
11d8175
%obsolete python2-libproxy 0.4.15-11
a6d7a60
%obsolete python2-librepo 2.0-1
a6d7a60
%obsolete python2-libreport 2.9.6-1
11d8175
%obsolete python2-libsbml 5.17.0-8
11d8175
%obsolete python2-libsedml 1:0.4.3-16
11d8175
%obsolete python2-libssh2 0.7.1-22
a6d7a60
%obsolete python2-libsss_nss_idmap 2.1.0-20
11d8175
%obsolete python2-libsvm 3.23-4
11d8175
%obsolete python2-libteam 1.27-12
11d8175
%obsolete python2-libwfut 0.2.3-18
11d8175
%obsolete python2-libxc 4.2.3-2
11d8175
%obsolete python2-lilv 0.24.4-4
a6d7a60
%obsolete python2-line_profiler 2.1-4
11d8175
%obsolete python2-llfuse 1.3.5-3
11d8175
%obsolete python2-lmdb 0.92-8
11d8175
%obsolete python2-louis 3.7.0-3
11d8175
%obsolete python2-lupa 1.6-6
11d8175
%obsolete python2-lxc 0.1-4
11d8175
%obsolete python2-lzo 1.09-14
3888865
%obsolete python2-macaroons 0.3.0-3
11d8175
%obsolete python2-mapnik 0.1-42
11d8175
%obsolete python2-mathgl 2.4.1-11
11d8175
%obsolete python2-mayavi 4.6.2-2
11d8175
%obsolete python2-MDAnalysis 0.18.0-3
11d8175
%obsolete python2-med 3.3.1-5
11d8175
%obsolete python2-metakernel 0.20.14-10
11d8175
%obsolete python2-metakernel-bash 0.20.14-10
11d8175
%obsolete python2-metakernel-echo 0.20.14-10
11d8175
%obsolete python2-metakernel-python 0.20.14-10
11d8175
%obsolete python2-metakernel-tests 0.20.14-10
11d8175
%obsolete python2-ming 0.4.8-13
11d8175
%obsolete python2-mlt 6.12.0-2
11d8175
%obsolete python2-ModulemdTranslationHelpers 0.5-4
11d8175
%obsolete python2-moose 3.1.4-2
11d8175
%obsolete python2-muranoclient 1.0.1-2
11d8175
%obsolete python2-music21 2.2.1-14
a6d7a60
%obsolete python2-mwlib 0.15.19-5
95570fc
%obsolete python2-nbconvert 5.3.1-11
a6d7a60
%obsolete python2-nbformat 4.4.0-7
11d8175
%obsolete python2-nest 2.16.0-4
11d8175
%obsolete python2-nest-mpich 2.16.0-4
11d8175
%obsolete python2-nest-openmpi 2.16.0-4
11d8175
%obsolete python2-netcdf4 1.3.1-2
a6d7a60
%obsolete python2-networkx-drawing 2.2-3
a6d7a60
%obsolete python2-networkx-geo 2.2-3
11d8175
%obsolete python2-neutronclient 6.7.0-3
11d8175
%obsolete python2-nlopt 2.4.2-19
95570fc
%obsolete python2-notebook 5.7.8-2
95570fc
%obsolete python2-novaclient 1:10.1.0-4
a6d7a60
%obsolete python2-odcs-client 0.2.23-4
a6d7a60
%obsolete python2-odcs-common 0.2.23-4
11d8175
%obsolete python2-omniORB 4.2.2-11
3888865
%obsolete python2-openbabel 2.4.1-17
11d8175
%obsolete python2-opencv 3.4.1-7
11d8175
%obsolete python2-openfst 1.6.9-2
11d8175
%obsolete python2-openimageio 1.8.14-3
11d8175
%obsolete python2-openmeeg 2.4-0.5
11d8175
%obsolete python2-openms 2.3.0-14.fc30
11d8175
%obsolete python2-openslide 1.1.1-12
11d8175
%obsolete python2-openstackclient 3.14.1-5
fc140dc
%obsolete python2-openstackdocstheme 1.29.0-4
3888865
%obsolete python2-openstack-doc-tools 1.8.0-7
11d8175
%obsolete python2-openstacksdk-tests 0.12.0-6
11d8175
%obsolete python2-osc-lib 1.9.0-5
11d8175
%obsolete python2-osc-lib-tests 1.9.0-5
11d8175
%obsolete python2-oslo-cache 1.28.0-2
11d8175
%obsolete python2-oslo-concurrency 3.25.1-2
11d8175
%obsolete python2-oslo-concurrency-tests 3.25.1-2
95570fc
%obsolete python2-oslo-config 2:5.2.0-4
11d8175
%obsolete python2-oslo-context 2.20.0-2
11d8175
%obsolete python2-oslo-db 4.33.1-8
11d8175
%obsolete python2-oslo-db-tests 4.33.1-8
a6d7a60
%obsolete python2-oslo-i18n 3.19.0-3
11d8175
%obsolete python2-oslo-log 3.36.0-2
11d8175
%obsolete python2-oslo-log-tests 3.36.0-2
11d8175
%obsolete python2-oslo-messaging 5.35.1-2
11d8175
%obsolete python2-oslo-messaging-tests 5.35.1-2
11d8175
%obsolete python2-oslo-policy 1.33.2-3
11d8175
%obsolete python2-oslo-privsep 1.13.0-9
95570fc
%obsolete python2-oslo-serialization 2.24.0-2
11d8175
%obsolete python2-oslo-service 1.29.0-2
11d8175
%obsolete python2-oslo-service-tests 1.29.0-2
a6d7a60
%obsolete python2-oslo-utils 3.35.1-4
a6d7a60
%obsolete python2-oslo-utils-tests 3.35.1-4
11d8175
%obsolete python2-oslo-versionedobjects 1.31.3-3
11d8175
%obsolete python2-oslo-vmware 2.26.0-3
11d8175
%obsolete python2-osmium 2.14.3-3
11d8175
%obsolete python2-owfs 3.2p2-5
a6d7a60
%obsolete python2-owslib 0.17.0-4
11d8175
%obsolete python2-pcp 4.1.3-2
a6d7a60
%obsolete python2-pep8-naming 0.4.1-12
11d8175
%obsolete python2-petsc4py-mpich 3.9.1-4
11d8175
%obsolete python2-petsc4py-openmpi 3.9.1-4
11d8175
%obsolete python2-pivy 0.5.0-22
11d8175
%obsolete python2-pjsua 2.7.2-4
11d8175
%obsolete python2-player 3.1.0-13
11d8175
%obsolete python2-plyvel 1.0.4-6
11d8175
%obsolete python2-pocketsphinx 5prealpha-3
11d8175
%obsolete python2-poppler-qt4 0.18.1-18
11d8175
%obsolete python2-portmidi 217-27
11d8175
%obsolete python2-posix_ipc 0.9.8-20
11d8175
%obsolete python2-prelude 4.1.0-9
11d8175
%obsolete python2-preludedb 4.1.0-6
11d8175
%obsolete python2-protocols 1.0-0.32
11d8175
%obsolete python2-psi 0.3-0.21
11d8175
%obsolete python2-pulp-agent-lib 2.15.2-3
11d8175
%obsolete python2-pulp-bindings 2.15.2-3
11d8175
%obsolete python2-pulp-client-lib 2.15.2-3
11d8175
%obsolete python2-pulp-common 2.15.2-3
11d8175
%obsolete python2-pulp-devel 2.15.2-3
11d8175
%obsolete python2-pulp-docker-common 3.1.1-2
11d8175
%obsolete python2-pulp-oid_validation 2.15.2-3
11d8175
%obsolete python2-pulp-ostree-common 1.3.0-3
11d8175
%obsolete python2-pulp-puppet-common 2.15.2-3
11d8175
%obsolete python2-pulp-python-common 2.0.2-2
11d8175
%obsolete python2-pulp-repoauth 2.15.2-3
11d8175
%obsolete python2-pulp-rpm-common 2.15.2-3
11d8175
%obsolete python2-pulp-streamer 2.15.2-3
11d8175
%obsolete python2-py4j 0.10.7-4
11d8175
%obsolete python2-py-bcrypt 0.4-20
11d8175
%obsolete python2-pybind11 2.2.3-5
11d8175
%obsolete python2-pybloomfiltermmap 0.3.15-12
11d8175
%obsolete python2-pycadf 2.4.0-8
11d8175
%obsolete python2-pyclipper 1.1.0-4
11d8175
%obsolete python2-pycosat 0.6.3-6
11d8175
%obsolete python2-pycryptodomex 3.6.6-3
11d8175
%obsolete python2-pyeclib 1.5.0-9
11d8175
%obsolete python2-pyev 0.9.0-0.5
11d8175
%obsolete python2-pyfits 3.5-7
11d8175
%obsolete python2-pygit2 0.27.2-3
11d8175
%obsolete python2-pygraphviz 1.3-4
11d8175
%obsolete python2-pygrib 2.0.3-2
a6d7a60
%obsolete python2-pygsl 2.3.0-4
a6d7a60
%obsolete python2-pygsl-devel 2.3.0-4
11d8175
%obsolete python2-pyhunspell 0.5.4-7
11d8175
%obsolete python2-pyicu 2.0.3-3
11d8175
%obsolete python2-pyliblo 0.10.0-12
11d8175
%obsolete python2-pylibmc 1.5.1-12
3888865
%obsolete python2-pylint 1.9.0-3
11d8175
%obsolete python2-pymilia 1.0.0-25
11d8175
%obsolete python2-pymongo 3.7.1-3
11d8175
%obsolete python2-pymongo-gridfs 3.7.1-3
11d8175
%obsolete python2-pymssql 2.1.3-7
11d8175
%obsolete python2-pymtp 0.0.6-15
11d8175
%obsolete python2-PyMuPDF 1.13.20-3
11d8175
%obsolete python2-pyodbc 3.0.10-15
11d8175
%obsolete python2-pyopengl-tk 3.1.1a1-14
a6d7a60
%obsolete python2-pyproj 1.9.6-3
11d8175
%obsolete python2-pyqtgraph 0.10.0-6
11d8175
%obsolete python2-pytaglib 1.4.3-5
a6d7a60
%obsolete python2-pytest-flake8 1.0.1-4
11d8175
%obsolete python2-pythia8 8.2.35-6
11d8175
%obsolete python2-pyudev 0.21.0-10
11d8175
%obsolete python2-pyudev-glib 0.21.0-10
11d8175
%obsolete python2-pyudev-pyside 0.21.0-10
11d8175
%obsolete python2-pyudev-qt4 0.21.0-10
11d8175
%obsolete python2-pyudev-qt5 0.21.0-10
11d8175
%obsolete python2-pyudev-wx 0.21.0-10
11d8175
%obsolete python2-pyuv 1.4.0-14
11d8175
%obsolete python2-pyx 0.14.1-11
11d8175
%obsolete python2-qgis 2.18.20-2
11d8175
%obsolete python2-qhexedit2 0.8.4-2
11d8175
%obsolete python2-qhexedit2-qt5 0.8.4-2
11d8175
%obsolete python2-qrcode 5.1-15
11d8175
%obsolete python2-qrcode-core 5.1-15
11d8175
%obsolete python2-qrencode 1.2~git.1.b75219e-2
11d8175
%obsolete python2-QtAwesome 0.4.4-8
95570fc
%obsolete python2-qtconsole 4.3.1-7
a6d7a60
%obsolete python2-rackspace-auth-openstack 1.3-13
11d8175
%obsolete python2-rasterio 1.0.2-4
11d8175
%obsolete python2-rdkit 2018.03.4-3
3888865
%obsolete python2-rdopkg 0.49.0-2
11d8175
%obsolete python2-re2 1.0.5-10
11d8175
%obsolete python2-redland 1.0.16.1-29
11d8175
%obsolete python2-releases 1.6.0-3
11d8175
%obsolete python2-remctl 3.14-3
11d8175
%obsolete python2-resultsdb_conventions-fedora 2.0.3-8
11d8175
%obsolete python2-rhn-check 2.9.12-3
11d8175
%obsolete python2-rhn-client-tools 2.9.12-3
11d8175
%obsolete python2-rhn-setup 2.9.12-3
11d8175
%obsolete python2-rhn-setup-gnome 2.9.12-3
a6d7a60
%obsolete python2-rpkg 1.57-7
a6d7a60
%obsolete python2-rtslib 2.1.fb69-4
11d8175
%obsolete python2-ryu 4.29-3
11d8175
%obsolete python2-saga 2.2.7-10
a6d7a60
%obsolete python2-samba 2:4.10.0-1
a6d7a60
%obsolete python2-samba-dc 2:4.10.0-1
a6d7a60
%obsolete python2-samba-test 2:4.10.0-1
a6d7a60
%obsolete python2-satyr 0.27-1
11d8175
%obsolete python2-scikit-image 0.14.0-6
11d8175
%obsolete python2-scikit-learn 0.19.1-7
11d8175
%obsolete python2-scrypt 0.8.0-8
11d8175
%obsolete python2-scss 1.3.5-5
11d8175
%obsolete python2-shapely 1.6.4-3
11d8175
%obsolete python2-shogun 6.0.0-16
11d8175
%obsolete python2-shout 0.2.1-23
11d8175
%obsolete python2-slip 0.6.4-14
11d8175
%obsolete python2-slip-dbus 0.6.4-14
11d8175
%obsolete python2-slip-gtk 0.6.4-14
11d8175
%obsolete python2-smartcols 0.3.0-6
11d8175
%obsolete python2-smbc 1.0.15.4-19
11d8175
%obsolete python2-smbpasswd 1.0.1-40
a6d7a60
%obsolete python2-snack 2.2.11-1
11d8175
%obsolete python2-SoapySDR 0.6.1-3
11d8175
%obsolete python2-solv 0.6.35-4
11d8175
%obsolete python2-sphinxbase 5prealpha-5
11d8175
%obsolete python2-sphinxcontrib-phpdomain 0.4.1-5
11d8175
%obsolete python2-ssh2-python 0.15.0-4
a6d7a60
%obsolete python2-sss 2.1.0-20
a6d7a60
%obsolete python2-sss-murmur 2.1.0-20
11d8175
%obsolete python2-stestr-sql 2.1.0-3
11d8175
%obsolete python2-stfl 0.22-29
11d8175
%obsolete python2-stp 2.3.1-5
11d8175
%obsolete python2-subscription-manager-rhsm 1.24.2-2
11d8175
%obsolete python2-subunit2sql 1.9.0-2
11d8175
%obsolete python2-sword 1.8.1-10
11d8175
%obsolete python2-tbb 2019.1-2
719d7ac
%obsolete python2-testify 0.11.0-13
11d8175
%obsolete python2-tgcaptcha2 0.3.1-10
11d8175
%obsolete python2-tg-devtools 2.3.11-5
11d8175
%obsolete python2-tlsh 3.4.5-10
11d8175
%obsolete python2-tracer 0.7.1-3
11d8175
%obsolete python2-trademgen 1.00.2-20
a6d7a60
%obsolete python2-traitlets 4.3.2-10
a6d7a60
%obsolete python2-tre 0.8.0-26
11d8175
%obsolete python2-uinput 0.10.1-21
11d8175
%obsolete python2-urjtag 2018.06-4
11d8175
%obsolete python2-uwsgidecorators 2.0.17.1-6
11d8175
%obsolete python2-v8 6.7.17-9
11d8175
%obsolete python2-vigra 1.11.1-11
11d8175
%obsolete python2-vips 8.6.5-5
11d8175
%obsolete python2-virtkey 0.63.0-11
11d8175
%obsolete python2-virtualenvwrapper 4.8.2-9
11d8175
%obsolete python2-vitrageclient 2.1.0-2
11d8175
%obsolete python2-volume_key 0.3.12-2
11d8175
%obsolete python2-vrpn 7.33-15
a6d7a60
%obsolete python2-vtk 8.1.1-4
a6d7a60
%obsolete python2-vtk-mpich 8.1.1-4
a6d7a60
%obsolete python2-vtk-mpich-qt 8.1.1-4
a6d7a60
%obsolete python2-vtk-openmpi 8.1.1-4
a6d7a60
%obsolete python2-vtk-openmpi-qt 8.1.1-4
a6d7a60
%obsolete python2-vtk-qt 8.1.1-4
11d8175
%obsolete python2-webm 0.2.2-20
11d8175
%obsolete python2-xapps-overrides 1.4.0-2
11d8175
%obsolete python2-xklavier 0.2-24
11d8175
%obsolete python2-xmlsec 1.3.3-5
11d8175
%obsolete python2-xpyb 1.3.1-12
11d8175
%obsolete python2-xrootd 4.8.5-3
11d8175
%obsolete python2-XStatic-Angular 1:1.5.8.0-7
11d8175
%obsolete python2-XStatic-Angular-Bootstrap 2.2.0.0-7
11d8175
%obsolete python2-XStatic-Angular-Gettext 2.1.0.2-12
11d8175
%obsolete python2-XStatic-Angular-lrdragndrop 1.0.2.2-13
11d8175
%obsolete python2-XStatic-Angular-Mock 1.2.1.1-14
11d8175
%obsolete python2-XStatic-Angular-UUID 0.0.4.0-6
11d8175
%obsolete python2-XStatic-Angular-Vis 4.16.0.0-3
11d8175
%obsolete python2-XStatic-Bootstrap-Datepicker 1.3.1.0-13
11d8175
%obsolete python2-XStatic-Bootstrap-SCSS 3.3.7.1-7
11d8175
%obsolete python2-XStatic-bootswatch 3.3.7.0-8
11d8175
%obsolete python2-XStatic-D3 3.5.17.0-7
11d8175
%obsolete python2-XStatic-DataTables 1.10.15.1-8
11d8175
%obsolete python2-XStatic-FileSaver 1.3.2.0-3
11d8175
%obsolete python2-XStatic-Font-Awesome 4.7.0.0-7
11d8175
%obsolete python2-XStatic-Hogan 2.0.0.2-14
11d8175
%obsolete python2-XStatic-Jasmine 2.4.1.1-6
11d8175
%obsolete python2-XStatic-JQuery-Migrate 1.2.1.1-14
11d8175
%obsolete python2-XStatic-JQuery-quicksearch 2.0.3.1-14
11d8175
%obsolete python2-XStatic-JQuery-TableSorter 2.14.5.1-14
11d8175
%obsolete python2-XStatic-jquery-ui 1.12.0.1-6
11d8175
%obsolete python2-XStatic-JSEncrypt 2.3.1.1-6
11d8175
%obsolete python2-XStatic-Json2yaml 0.1.1.0-3
11d8175
%obsolete python2-XStatic-JS-Yaml 3.8.1.0-4
11d8175
%obsolete python2-XStatic-Magic-Search 0.2.5.1-9
11d8175
%obsolete python2-XStatic-mdi 1.4.57.0-10
11d8175
%obsolete python2-XStatic-Patternfly 3.21.0.1-8
11d8175
%obsolete python2-XStatic-Patternfly-Bootstrap-Treeview 2.1.3.2-8
11d8175
%obsolete python2-XStatic-QUnit 1.14.0.2-14
11d8175
%obsolete python2-XStatic-Rickshaw 1.5.0.0-16
11d8175
%obsolete python2-XStatic-roboto-fontface 0.5.0.0-10
11d8175
%obsolete python2-XStatic-smart-table 1.4.13.2-6
11d8175
%obsolete python2-XStatic-Spin 1.2.5.2-15
11d8175
%obsolete python2-XStatic-termjs 0.0.7.0-6
11d8175
%obsolete python2-yara 3.8.1-4
11d8175
%obsolete python2-yenc 0.4.0-16
11d8175
%obsolete python2-yui 1.1.2-13
11d8175
%obsolete python2-z3 4.8.1-2
11d8175
%obsolete python2-zinnia 0.06-42
11d8175
%obsolete python2-zookeeper 3.4.9-13
3888865
%obsolete python-ceph-compat 2:14.2.0-1
3888865
%obsolete python-cephfs 2:14.2.0-1
11d8175
%obsolete python-libasyncns 0.7.1-21
11d8175
%obsolete python-libpamtest 1.0.7-2
11d8175
%obsolete python-mesos 0.23.0-1
11d8175
%obsolete python-oslo-context-tests 2.20.0-2
11d8175
%obsolete python-oslo-middleware 3.34.0-2
11d8175
%obsolete python-oslo-middleware-tests 3.34.0-2
11d8175
%obsolete python-pyblock 0.53-18
3888865
%obsolete python-pylons 1.0.1-4
3888865
%obsolete python-rados 2:14.2.0-1
3888865
%obsolete python-rbd 2:14.2.0-1
3888865
%obsolete python-rgw 2:14.2.0-1
11d8175
%obsolete python-xpyb-devel 1.3.1-12
11d8175
%obsolete pyxmlsec 0.3.1-13
3888865
%obsolete RunSnakeRun 2.0.4-11
11d8175
%obsolete statscache-common 0.0.4-10
11d8175
%obsolete statscache-consumer 0.0.4-10
11d8175
%obsolete statscache-web 0.0.4-10
95570fc
%obsolete system-config-date 1.10.9-4
11d8175
%obsolete TurboGears 1.1.3-21
11d8175
%obsolete zbar-pygtk 0.20.1-4
f72bfaf
fc140dc
# Remove in F33
fc140dc
%obsolete python2-sphinx 1:2.0.0~b1-2
fc140dc
%obsolete python2-catkin-sphinx 0.2.2-13
fc140dc
%obsolete python2-numpydoc 0.8.0-6
fc140dc
%obsolete python2-snowballstemmer 1.2.1-11
fc140dc
%obsolete python2-sphinx-intl 0.9.11-7
fc140dc
%obsolete python2-sphinx-theme-alabaster 0.7.12-5
fc140dc
%obsolete python2-sphinx_rtd_theme 0.4.3-3
fc140dc
%obsolete python2-sphinxcontrib-httpdomain 1.7.0-5
fc140dc
%obsolete python2-sphinxcontrib-websupport 1.1.0-2
fc140dc
%obsolete sphinx-webtools 0.2.1-20120540
fc140dc
%obsolete trac-sphinx-plugin 0.2.1-20120528
fc140dc
8da748e
%description
8da748e
This package exists only to obsolete other packages which need to be removed
8da748e
from the distribution for some reason.
8da748e
11d8175
Currently obsoleted packages:
61a81e0
11d8175
%list_obsoletes
a158a4c
a158a4c
f76112a
%prep
f76112a
%autosetup -c -T
f76112a
cp %SOURCE0 .
f76112a
19dd4ad
8da748e
%files
f76112a
%doc README
8da748e
19dd4ad
8da748e
%changelog
2ec6e60
* Mon Apr 15 2019 Miro Hrončok <mhroncok@redhat.com> - 31-10
2ec6e60
- Obsolete python2-cinderclient < 3.5.0-2
2ec6e60
719d7ac
* Sun Apr 14 2019 Miro Hrončok <mhroncok@redhat.com> - 31-9
719d7ac
- Obsolete python2-testify < 0.11.0-13
719d7ac
d84a3eb
* Thu Apr 11 2019 Fabio Valentini <decathorpe@gmail.com> - 31-8
d84a3eb
- Add obsoletes for appcenter* packages.
d84a3eb
fab672c
* Wed Apr 10 2019 Kalev Lember <klember@redhat.com> - 31-7
fab672c
- Remove gnome-books obsoletes now that the package is back in Fedora (#1698489)
fab672c
95570fc
* Mon Apr 08 2019 Miro Hrončok <mhroncok@redhat.com> - 31-6
95570fc
- Obsolete another batch of problematic mass retired python2 packages
95570fc
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
95570fc
3888865
* Thu Apr 04 2019 Miro Hrončok <mhroncok@redhat.com> - 31-5
3888865
- Obsolete another batch of problematic mass retired python2 packages
3888865
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
3888865
- Obsolete python2-pylint (#1686848)
3888865
- Obsolete python2 subpackages of ceph (#1687998)
3888865
1102079
* Thu Apr 04 2019 Kalev Lember <klember@redhat.com> - 31-4
1102079
- Obsolete PyXB (#1696209)
1102079
fc140dc
* Fri Mar 08 2019 Miro Hrončok <mhroncok@redhat.com> - 31-3
fc140dc
- Obsolete Python 2 Sphinx packages
fc140dc
  https://fedoraproject.org/wiki/Changes/Sphinx2
fc140dc
a6d7a60
* Mon Mar 04 2019 Miro Hrončok <mhroncok@redhat.com> - 31-2
a6d7a60
- Obsolete another batch of problematic mass retired python2 packages
a6d7a60
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
a6d7a60
d4f23ed
* Fri Feb 22 2019 Jason L Tibbitts III <tibbs@math.uh.edu> - 31-1
d4f23ed
- Cleaned up for F31.
d4f23ed
- Obsolete empathy (bz 1680068).
d4f23ed
23c8f56
* Tue Feb 19 2019 Pete Walter <pwalter@fedoraproject.org> - 30-28
23c8f56
- Bump librepo and libcomps python2 subpackage obsoletes versions
23c8f56
388d1fb
* Tue Feb 19 2019 Pete Walter <pwalter@fedoraproject.org> - 30-27
388d1fb
- Bump dnf python2 subpackage obsoletes versions
388d1fb
ea7e127
* Tue Feb 19 2019 Bastien Nocera <bnocera@redhat.com> - 30-26
ea7e127
- Obsolete gnome-books after split off from gnome-documents
ea7e127
d5c249d
* Wed Feb 13 2019 Björn Esser <besser82@fedoraproject.org> - 30-25
d5c249d
- Obsolete trafficserver < 5.3.0-14 and its sub-packages
d5c249d
4b1fd7e
* Tue Feb 12 2019 Kalev Lember <klember@redhat.com> - 30-24
4b1fd7e
- Obsolete python-xpyb-devel as well, in addition to python2-xpyb
4b1fd7e
f10c5dd
* Tue Feb 12 2019 Kalev Lember <klember@redhat.com> - 30-23
f10c5dd
- Obsolete vala-compat
f10c5dd
c944f32
* Mon Feb 11 2019 Kalev Lember <klember@redhat.com> - 30-22
c944f32
- Obsolete python2-isort
c944f32
eb79fe9
* Fri Feb 08 2019 Kalev Lember <klember@redhat.com> - 30-21
eb79fe9
- Obsolete wxGTK and its subpackages
eb79fe9
ac52b51
* Thu Feb 07 2019 Miro Hrončok <mhroncok@redhat.com> - 30-20
ac52b51
- Obsolete another batch of problematic mass retired python2 packages
ac52b51
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
ac52b51
d1b886b
* Thu Jan 31 2019 Pete Walter <pwalter@fedoraproject.org> - 30-19
d1b886b
- Obsolete python2-samba
d1b886b
c29f98c
* Thu Jan 31 2019 Fedora Release Engineering <releng@fedoraproject.org> - 30-18
c29f98c
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
c29f98c
c465979
* Tue Jan 29 2019 Pete Walter <pwalter@fedoraproject.org> - 30-17
c465979
- Obsolete python2-librepo
c465979
18d97f6
* Tue Jan 29 2019 Pete Walter <pwalter@fedoraproject.org> - 30-16
18d97f6
- Obsolete python2-bodhi and python2-bodhi-client
4e857f0
- Bump dnf-plugins-core python2 package obsoletes versions
18d97f6
3b843c0
* Thu Jan 10 2019 Kalev Lember <klember@redhat.com> - 30-15
3b843c0
- Obsolete gedit-plugin-dashboard
3b843c0
38b2834
* Sat Jan 05 2019 Pete Walter <pwalter@fedoraproject.org> - 30-14
38b2834
- Fix python2-blockdev and python2-dnf-plugins obsolete versions
38b2834
ba9f487
* Thu Dec 13 2018 Miro Hrončok <mhroncok@redhat.com> - 30-13
ba9f487
- Obsolete sixth batch of problematic mass retired python2 packages
ba9f487
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
ba9f487
5242a37
* Fri Nov 23 2018 Miro Hrončok <mhroncok@redhat.com> - 30-12
5242a37
- Obsolete fifth batch of problematic mass retired python2 packages
5242a37
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
5242a37
bba5a41
* Thu Nov 01 2018 Miro Hrončok <mhroncok@redhat.com> - 30-11
bba5a41
- Obsolete fourth batch of problematic mass retired python2 packages
bba5a41
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
bba5a41
965da43
* Fri Oct 05 2018 Miro Hrončok <mhroncok@redhat.com> - 30-10
965da43
- Obsolete fourth batch of problematic mass retired python2 packages
965da43
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
965da43
5f89c48
* Sun Sep 30 2018 Miro Hrončok <mhroncok@redhat.com> - 30-9
5f89c48
- Obsolete third batch of problematic mass retired python2 packages
5f89c48
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
5f89c48
b202c48
* Tue Sep 18 2018 Miro Hrončok <mhroncok@redhat.com> - 30-8
604c68e
- Obsolete second batch of problematic mass retired python2 packages
604c68e
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
604c68e
8b69310
* Tue Sep 18 2018 Miro Hrončok <mhroncok@redhat.com> - 30-7
8b69310
- Obsolete python2-mapnik (#1630222)
8b69310
- Obsolete first batch of problematic mass retired python2 packages
8b69310
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
8b69310
702720f
* Tue Sep 11 2018 Scott Talbert <swt@techie.net> - 30-6
702720f
- Obsolete python2-libconcord, python2-pyqtgraph, python2-pyopengl-tk
702720f
8b55bb8
* Mon Sep 03 2018 Miro Hrončok <mhroncok@redhat.com> - 30-5
8b55bb8
- Obsolete python2-behave (#1624838)
8b55bb8
2489aaf
* Wed Aug 22 2018 Miro Hrončok <mhroncok@redhat.com>
2489aaf
- Obsolete more python3 packages (#1610422)
2489aaf
5102442
* Mon Aug 20 2018 Miro Hrončok <mhroncok@redhat.com> - 30-3
5102442
- Bump up version of abrt packages
5102442
20ded7b
* Fri Aug 17 2018 Miro Hrončok <mhroncok@redhat.com> - 30-2
20ded7b
- Obsolete python3-svgwrite (#1610422) (#1605936)
20ded7b
7a8a0f1
* Thu Aug 16 2018 Miro Hrončok <mhroncok@redhat.com> - 30-1
7a8a0f1
- Fedora 30 bump (removed all no longer needed obsoletes)
7a8a0f1
e860cff
* Thu Aug 16 2018 Miro Hrončok <mhroncok@redhat.com> - 29-17
e860cff
- Obsolete python3-trollius-redis (#1610422) (#1606877)
e860cff
1284f15
* Mon Aug 13 2018 Kalev Lember <klember@redhat.com> - 29-16
1284f15
- Obsolete vte3 (#1315425)
1284f15
5e59369
* Wed Aug 08 2018 Miro Hrončok <mhroncok@redhat.com> - 29-15
5e59369
- Obsolete python3-ovirt-register (#1610422) (#1605819)
5e59369
0e62da3
* Wed Aug 01 2018 Miro Hrončok <mhroncok@redhat.com> - 29-14
0e62da3
- Obsolete removed python3 packages (#1610422)
0e62da3
a47c0ad
* Tue Jul 31 2018 Stephen Gallagher <sgallagh@redhat.com> - 29-13
a47c0ad
- Obsolete rolekit
a47c0ad
51079cc
* Fri Jul 13 2018 Fedora Release Engineering <releng@fedoraproject.org> - 29-12
51079cc
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
51079cc
9d2cfb5
* Mon Jul 02 2018 Pete Walter <pwalter@fedoraproject.org> - 29-11
9d2cfb5
- Obsolete fedora-productimg-workstation
e096920
- Bump NetworkManager-glib and libnm-gtk obsoletes versions
9d2cfb5
320fbac
* Wed Jun 06 2018 Jason L Tibbitts III <tibbs@math.uh.edu> - 29-10
320fbac
- Add ppc64-utils (https://bugzilla.redhat.com/show_bug.cgi?id=1588130).
320fbac
a158a4c
* Fri May 18 2018 Jason L Tibbitts III <tibbs@math.uh.edu> - 29-9
a158a4c
- Add abrt-related python2 packages.
a158a4c
- Clean up and add more documentation, since many provenpackagers are modifying
a158a4c
  this package without including the needed information.
a158a4c
- Remove the last F29 entries.
8fe0c09
- Fix bogus date in %%changelog.
a158a4c
8fe0c09
* Thu May 17 2018 Lubomir Rintel <lkundrak@v3.sk> - 29-8
e8f3bab
- Bump version of libnm-glib packages to f28 updates
e8f3bab
2693393
* Mon May 07 2018 Pete Walter <pwalter@fedoraproject.org> - 29-7
2693393
- Obsolete python2-caribou and python3-caribou as well (#1568670)
2693393
f72bfaf
* Fri May  4 2018 Peter Robinson <pbrobinson@fedoraproject.org> 29-6
f72bfaf
- Obsolete libmx and presence
f72bfaf
- Obsolete clucene09-core xorg-x11-drv-freedreno
f72bfaf
a24d8cc
* Fri May 04 2018 Pete Walter <pwalter@fedoraproject.org> - 29-5
a24d8cc
- Obsolete old caribou versions (#1568670)
a24d8cc
c45ea13
* Tue Apr 24 2018 Jason L Tibbitts III <tibbs@math.uh.edu> - 29-4
c45ea13
- Remove a number of "Remove in F28" and "Remove in F29" entries.
c45ea13
e8f3bab
* Mon Apr 23 2018 Lubomir Rintel <lkundrak@v3.sk> - 29-3
f9d2e5d
- Obsolete libnm-glib based packages
f9d2e5d
6c9d649
* Thu Apr 12 2018 Kalev Lember <klember@redhat.com> - 29-2
6c9d649
- Fix bind99 obsoletes versions, obsolete mozjs17-devel
6c9d649
13e1d2f
* Thu Apr 12 2018 Peter Robinson <pbrobinson@fedoraproject.org> 29-1
13e1d2f
- bind99, mozjs17, python2-zeroconf, python2-chromecast
13e1d2f
ac71a72
* Wed Feb 07 2018 Kalev Lember <klember@redhat.com> - 28-2
ac71a72
- Add xulrunner obsoletes
ac71a72
4ff3369
* Mon Nov 13 2017 Pete Walter <pwalter@fedoraproject.org> - 28-1
4ff3369
- Obsolete compat-ImageMagick693, compat-libvpx1
4ff3369
144fec7
* Wed Nov  8 2017 Peter Robinson <pbrobinson@fedoraproject.org> 27-10
144fec7
- Obsolete  compat-gnutls28, libsilc, pam_pkcs11, python-dapp
144fec7
c0fbfd7
* Fri Oct 13 2017 Rex Dieter <rdieter@fedoraproject.org> - 27-9
c0fbfd7
- Obsoletes: kdegraphics-strigi-analyzer kfilemetadata
c0fbfd7
- bump libkexiv2 version
c0fbfd7
bdf1dfc
* Sat Oct 07 2017 Rex Dieter <rdieter@fedoraproject.org> - 27-8
bdf1dfc
- Obsolets: kf5-libkface (#1423813)
bdf1dfc
b50e22b
* Sat Oct 07 2017 Rex Dieter <rdieter@fedoraproject.org> - 27-7
b50e22b
- Obsoletes: strigi, libkexiv2 (#1498850)
b50e22b
464dc5d
* Tue Aug 29 2017 Kalev Lember <klember@redhat.com> - 27-6
464dc5d
- Add seed obsoletes
464dc5d
961cb58
* Tue Aug 29 2017 Kalev Lember <klember@redhat.com> - 27-5
961cb58
- Add hawkey and libhif obsoletes
961cb58
8c1cc51
* Wed Jul 26 2017 Fedora Release Engineering <releng@fedoraproject.org> - 27-4
8c1cc51
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
8c1cc51
8a587f3
* Tue Jul 11 2017 Adam Williamson <awilliam@redhat.com> - 27-3
8a587f3
- Add webkitgtk and webkitgtk3 (and -devel) - RHBZ #1443614
8a587f3
19dd4ad
* Wed Jun 21 2017 Jason L Tibbitts III <tibbs@math.uh.edu> - 27-2
19dd4ad
- Add various devassistant-related packages from https://bugzilla.redhat.com/show_bug.cgi?id=1463408
19dd4ad
60f7aa4
* Tue May 16 2017 Jason L Tibbitts III <tibbs@math.uh.edu> - 27-1
60f7aa4
- Add perl ZMQ packages from https://bugzilla.redhat.com/show_bug.cgi?id=1451372
60f7aa4
3d2879a
* Fri Feb 10 2017 Fedora Release Engineering <releng@fedoraproject.org> - 26-2
3d2879a
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
3d2879a
8da748e
* Wed Sep 14 2016 Jason L Tibbitts III <tibbs@math.uh.edu> - 26-1
8da748e
- Initial release; nothing to obsolete yet.