Blame fedora-obsolete-packages.spec

f76112
# Provenpackagers are welcome to modify this package, but please don't obsolete
f76112
# additional packages without a corresponding bugzilla ticket being filed.
8da748
a158a4
# Please remember to add all of the necessary information.  See below the
a158a4
# Source0: line for a description of the format.  It is important that
a158a4
# everything be included; yanking packages from an end-user system is "serious
a158a4
# business" and should not be done lightly or without making everything as
a158a4
# clear as possible.
a158a4
a158a4
# Finally, please keep python2 obsoletes together, since there is bound to be a
a158a4
# significant number of them.
a158a4
8da748
Name:       fedora-obsolete-packages
f76112
# Please keep the version equal to the targeted Fedora release
7a8a0f
Version:    30
05258d
Release:    47
8da748
Summary:    A package to obsolete retired packages
8da748
8da748
# This package has no actual content; there is nothing to license.
8da748
License:    Public Domain
b157f3
URL:        https://docs.fedoraproject.org/en-US/packaging-guidelines/#renaming-or-replacing-existing-packages
8da748
BuildArch:  noarch
8da748
f76112
Source0:    README
f76112
2b4efa
# ===============================================================================
2b4efa
# Skip down below these convenience macros
2b4efa
%define obsolete_ticket() %{lua:
2b4efa
    local ticket = rpm.expand('%1')
2b4efa
2b4efa
    -- May need to declare the master structure
2b4efa
    if type(obs) == 'nil' then
2b4efa
        obs = {}
2b4efa
    end
2b4efa
2b4efa
    if ticket == '%1' then
2b4efa
        rpm.expand('%{error:No ticket provided to obsolete_ticket}')
2b4efa
    end
2b4efa
2b4efa
    if ticket == 'Ishouldfileaticket' then
2b4efa
        ticket = nil
2b4efa
    end
2b4efa
2b4efa
    -- Declare a new set of obsoletes
2b4efa
    local index = #obs+1
2b4efa
    obs[index] = {}
2b4efa
    obs[index].ticket = ticket
2b4efa
    obs[index].list = {}
2b4efa
}
2b4efa
2b4efa
%define obsolete() %{lua:
2b4efa
    local pkg = rpm.expand('%1')
2b4efa
    local ver = rpm.expand('%2')
2b4efa
2b4efa
    if pkg == '%1' then
2b4efa
        rpm.expand('%{error:No package name provided to obsolete}')
2b4efa
    end
2b4efa
    if ver == '%2' then
2b4efa
        rpm.expand('%{error:No version provided to obsolete}')
2b4efa
    end
2b4efa
2b4efa
    if not string.find(ver, '-') then
2b4efa
        rpm.expand('%{error:You must provide a version-release, not just a version.}')
2b4efa
    end
2b4efa
2b4efa
    local o = pkg .. ' < ' .. ver
2b4efa
    print('Obsoletes: ' .. o)
2b4efa
2b4efa
    -- Append this obsolete to the last set of obsoletes in the list
2b4efa
    local list = obs[#obs].list
2b4efa
    list[#list+1] = o
2b4efa
}
2b4efa
2b4efa
# Don't use this macro!  Only here because people keep doing this wrong.
2b4efa
%define obsolete_wrong() %{lua:
2b4efa
    local pkg = rpm.expand('%1')
2b4efa
    local ver = rpm.expand('%2')
2b4efa
2b4efa
    if pkg == '%1' then
2b4efa
        rpm.expand('%{error:No package name provided to obsolete}')
2b4efa
    end
2b4efa
    if ver == '%2' then
2b4efa
        rpm.expand('%{error:No version provided to obsolete}')
2b4efa
    end
2b4efa
2b4efa
    local o = pkg .. ' < ' .. ver
2b4efa
    print('Obsoletes: ' .. o)
2b4efa
2b4efa
    -- Append this obsolete to the last set of obsoletes in the list
2b4efa
    local list = obs[#obs].list
2b4efa
    list[#list+1] = o
2b4efa
}
2b4efa
2b4efa
2b4efa
%define list_obsoletes %{lua:
2b4efa
    local i
2b4efa
    local j
2b4efa
    for i = 1,#obs do
2b4efa
        if obs[i].ticket ~= nil and string.find(obs[i].ticket, '1578359') then
2b4efa
            print('Plus the following python2 packages, in accordance with the general switch away\\n')
2b4efa
            print('from Python2 ahead of its retirement in 2020.  See\\n')
2b4efa
            print('https://fedoraproject.org/wiki/FinalizingFedoraSwitchtoPython3 for more\\n')
2b4efa
            print('information.\\n\\n')
2b4efa
        end
2b4efa
2b4efa
        for j = 1,#obs[i].list do
2b4efa
            print('  ' .. obs[i].list[j] .. '\\n')
2b4efa
        end
2b4efa
        if obs[i].ticket == nil then
2b4efa
            print('  (No ticket was provided!)\\n\\n')
2b4efa
        else
2b4efa
            print('  (See ' .. obs[i].ticket .. ')\\n\\n')
2b4efa
        end
2b4efa
    end
2b4efa
}
2b4efa
2b4efa
# ===============================================================================
2b4efa
# Add calls to the obsolete_ticket and obsolete macros below, along with a note
2b4efa
# indicating the Fedora version in which the entries can be removed.  This is
2b4efa
# generally three releases beyond whatever release Rawhide is currently.  The
2b4efa
# macros make this easy, and will automatically update the package description.
2b4efa
2b4efa
# The ticket information is important.  Please don't add things here without
2b4efa
# having a filed ticket, preferrably in bugzilla.
f76112
a158a4
# All Obsoletes: entries MUST be versioned (including the release), with the
a158a4
# version being the same as or just higher than the last version-release of the
a158a4
# obsoleted package.  This allows the package to return to the distribution
a158a4
# later.  The best possible thing to do is to find the last version-release
a158a4
# which was in the distribution, add one to the release, and add that version
a158a4
# without using a dist tag.  This allows a rebuild with a bumped Release: to be
a158a4
# installed.
a158a4
a158a4
# And don't forget to update the package description!
a158a4
2b4efa
a158a4
# Template:
a158a4
# Remove in F32
2b4efa
# %%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1234567
2b4efa
# %%obsolete foo 3.5-7
60f7aa
a158a4
# ========================================
a158a4
# Please place non-python2 Obsoletes: here
a158a4
# ========================================
60f7aa
12fa12
# Remove in F33: retired in F30
12fa12
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1747428
014d61
%obsolete gegl 0.2.0-41
12fa12
a060f2
# Remove in F33: retired in F30+
a060f2
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1700073
d40d32
%obsolete mongodb 4.0.3-4
d40d32
%obsolete mongodb-server 4.0.3-4
d40d32
%obsolete mongodb-test 4.0.3-4
a060f2
e2793e
# Remove in F33; retired in F30+
e2793e
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1696965
e2793e
%obsolete appcenter 3.1.1-2
e2793e
%obsolete appcenter-gnome-shell-search-provider 3.1.1-2
e2793e
de4218
# Remove in F33
2b4efa
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1680068
2b4efa
%obsolete empathy 3.12.14-9
2b4efa
f472f6
# Remove in F33
f472f6
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1707567
f472f6
%obsolete yumex 3.0.17-3
f472f6
f472f6
# Remove in F33
f472f6
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1707570
f472f6
%obsolete pix 1.8.2-2
f472f6
f472f6
# Remove in F33
f472f6
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1707577
f472f6
%obsolete system-config-services 0.111.4-4
f472f6
78f89b
# Remove in F32 - FTBFS since F26
2b4efa
%obsolete_ticket https://pagure.io/fesco/issue/2080
2b4efa
%obsolete trafficserver 5.3.0-14
2b4efa
%obsolete trafficserver-devel 5.3.0-14
2b4efa
%obsolete trafficserver-perl 5.3.0-14
d5c249
f72bfa
# Remove in F31 - obsoleted in F-26 but not added here until f28/f29
2b4efa
%obsolete_ticket Ishouldfileaticket
2b4efa
%obsolete clucene09-core 0.9.21b-17
2b4efa
%obsolete clucene09-core-devel 0.9.21b-17
f72bfa
13e1d2
# Remove in F31
2b4efa
%obsolete_ticket Ishouldfileaticket
2b4efa
%obsolete_wrong python2-zeroconf 0.20.0
2b4efa
%obsolete_wrong python2-chromecast 2.0.0
2b4efa
%obsolete bind99-license 9.9.11-5
2b4efa
%obsolete bind99-libs 9.9.11-5
2b4efa
%obsolete bind99-devel 9.9.11-5
2b4efa
%obsolete_wrong mozjs17 18
2b4efa
%obsolete_wrong mozjs17-devel 18
2b4efa
%obsolete xorg-x11-drv-freedreno 1.4.0-7
13e1d2
f9d2e5
# Remove in F31
2b4efa
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1568670
2b4efa
%obsolete caribou 0.4.21-10
2b4efa
%obsolete caribou-antler 0.4.21-10
2b4efa
%obsolete caribou-devel 0.4.21-10
2b4efa
%obsolete caribou-gtk2-module 0.4.21-10
2b4efa
%obsolete caribou-gtk3-module 0.4.21-10
2b4efa
%obsolete python2-caribou 0.4.21-10
2b4efa
%obsolete python3-caribou 0.4.21-10
a24d8c
a24d8c
# Remove in F31
2b4efa
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1570875
2b4efa
%obsolete NetworkManager-glib 1:1.12.0-1
2b4efa
%obsolete NetworkManager-glib-devel 1:1.12.0-1
2b4efa
%obsolete libnm-gtk 1.8.12-1
2b4efa
%obsolete libnm-gtk-devel 1.8.12-1
f9d2e5
f72bfa
#Remove in F31
2b4efa
%obsolete_ticket Ishouldfileaticket
2b4efa
%obsolete_wrong libmx 1.4.8
2b4efa
%obsolete_wrong libmx-devel 1.4.8
2b4efa
%obsolete_wrong libmx-docs 1.4.8
2b4efa
%obsolete_wrong presence 0.4.9
f72bfa
320fba
# Remove in F31
2b4efa
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1588130
2b4efa
%obsolete ppc64-utils 0.14-26
320fba
9d2cfb
# Remove in F31
2b4efa
%obsolete_ticket Ishouldfileaticket
2b4efa
%obsolete fedora-productimg-workstation 27-4
9d2cfb
a47c0a
# Remove in F31
2b4efa
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1610378
2b4efa
%obsolete rolekit 0.5.2-5
a47c0a
0e62da
# Remove in F31
2b4efa
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1610422
2b4efa
%obsolete bugwarrior 1.5.1-8
2b4efa
%obsolete clustersos 1.2.2-2
2b4efa
%obsolete fedrepo-req 1.12.0-2
2b4efa
%obsolete fedrepo-req-admin 1.12.0-2
2b4efa
%obsolete python3-amqplib 1.0.2-22
2b4efa
%obsolete python3-compyte 0.0.1-0.13
2b4efa
%obsolete python3-django-discover-runner 1.0-14
2b4efa
%obsolete python3-django-keyedcache3 1.5.3-10
2b4efa
%obsolete python3-django-notification 1.2.0-10
2b4efa
%obsolete python3-django-openstack-auth 2.4.2-4
2b4efa
%obsolete python3-djvulibre 0.8-6
2b4efa
%obsolete python3-fedrepo-req 1.12.0-2
2b4efa
%obsolete python3-flask-restless 0.17.0-14
2b4efa
%obsolete python3-iptools 0.6.1-17
2b4efa
%obsolete python3-liblarch_gtk 3.0-5
2b4efa
%obsolete python3-liblarch 3.0-5
2b4efa
%obsolete python3-lmiwbem 0.7.2-22
2b4efa
%obsolete python3-ludolph-zabbix 1.7-5
2b4efa
%obsolete python3-ludolph 1.0.1-6
2b4efa
%obsolete python3-mlpy 3.5.0-9
2b4efa
%obsolete python3-openstack-nose-plugin 0.11-17
2b4efa
%obsolete python3-ovirt-register 1.0.0-20
2b4efa
%obsolete python3-pygpgme 0.3-29
2b4efa
%obsolete python3-sleekxmpp 1.3.2-7
2b4efa
%obsolete python3-svgwrite 1.1.12-6
2b4efa
%obsolete python3-taskw 1.2.0-10
2b4efa
%obsolete python3-testfixtures-tests 4.14.3-7
2b4efa
%obsolete python3-testfixtures 4.14.3-7
2b4efa
%obsolete python3-tlslite 0.4.9-10
2b4efa
%obsolete python3-toro 1.0.1-9
2b4efa
%obsolete python3-trollius-redis 0.1.4-16
2b4efa
%obsolete python3-tweepy 3.5.0-10
2b4efa
%obsolete python3-ufo2ft 1.1.0-6
2b4efa
%obsolete python3-wordpress-xmlrpc 2.3-14
2b4efa
%obsolete rtv 1.22.1-4
2b4efa
%obsolete targetd 0.8.6-6
0e62da
1284f1
# Remove in F31
2b4efa
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1315425
2b4efa
%obsolete_wrong vte3 0.38
2b4efa
%obsolete_wrong vte3-devel 0.38
1284f1
3b843c
# Remove in F32
2b4efa
# Someone added this without supplying a ticket, and didn't include a release,
2b4efa
# either.
2b4efa
%obsolete_ticket Ishouldfileaticket
2b4efa
%obsolete_wrong gedit-plugin-dashboard 3.31.4
3b843c
eb79fe
# Remove in F32
2b4efa
# Someone added this without supplying a ticket!
2b4efa
%obsolete_ticket Ishouldfileaticket
2b4efa
%obsolete wxBase 2.8.12-32
2b4efa
%obsolete wxGTK 2.8.12-32
2b4efa
%obsolete wxGTK-devel 2.8.12-32
2b4efa
%obsolete wxGTK-gl 2.8.12-32
2b4efa
%obsolete wxGTK-media 2.8.12-32
0e62da
f10c5d
# Remove in F32
2b4efa
# Someone added this without supplying a ticket!
2b4efa
%obsolete_ticket Ishouldfileaticket
2b4efa
%obsolete vala-compat 0.18.1-13
2b4efa
%obsolete vala-compat-devel 0.18.1-13
2b4efa
%obsolete vala-compat-doc 0.18.1-13
2b4efa
%obsolete vala-compat-tools 0.18.1-13
add23a
75e2e6
# Remove in F32
08f829
# https://lists.fedoraproject.org/archives/list/python-devel@lists.fedoraproject.org/message/VTOQDUSGTMGOZOJHK4Y6GNVVLHA36QEC/
2b4efa
%obsolete_ticket https://src.fedoraproject.org/rpms/fedora-obsolete-packages/pull-request/16
2b4efa
%obsolete python33 3.3.7-7
08f829
498259
# Remove in F32
498259
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1696209
498259
%obsolete python2-PyXB 1.2.6-5
498259
%obsolete python2-PyXB-doc 1.2.6-5
498259
%obsolete python3-PyXB 1.2.6-5
498259
%obsolete python3-PyXB-doc 1.2.6-5
498259
a158a4
# ==========================================
a158a4
# Please collect the python2 Obsoletes: here
a158a4
# ==========================================
a158a4
a158a4
# Remove in F32
2b4efa
%obsolete_ticket https://bugzilla.redhat.com/show_bug.cgi?id=1578359
2b4efa
%obsolete ambari 1.5.1-12
2b4efa
%obsolete ambari-agent 1.5.1-12
2b4efa
%obsolete ambari-client 1.5.1-12
2b4efa
%obsolete ambari-server 1.5.1-12
2b4efa
%obsolete aubio-python2 0.4.6-3
34a596
%obsolete contextkit 0.5.41-20
2b4efa
%obsolete cryptlib-python2 3.4.4-12
9c76fd
%obsolete fts-rest 3.8.3-2
9c76fd
%obsolete fts-rest-cloud-storage 3.8.3-2
9c76fd
%obsolete fts-rest-http-authz-signed-cert 3.8.3-2
9c76fd
%obsolete fts-rest-oauth2 3.8.3-2
2b4efa
%obsolete gmpy 1.17-14
2b4efa
%obsolete lekhonee 0.7-18
2b4efa
%obsolete link-grammar-python2 5.5.1-5
2b4efa
%obsolete mesos 0.23.0-1
2b4efa
%obsolete mesos-devel 0.23.0-1
2b4efa
%obsolete mesos-java 0.23.0-1
2b4efa
%obsolete pulp-admin-client 2.15.2-3
2b4efa
%obsolete pulp-agent 2.15.2-3
2b4efa
%obsolete pulp-consumer-client 2.15.2-3
2b4efa
%obsolete pulp-docker-admin-extensions 3.1.1-2
2b4efa
%obsolete pulp-docker-plugins 3.1.1-2
2b4efa
%obsolete pulp-nodes-admin-extensions 2.15.2-3
2b4efa
%obsolete pulp-nodes-child 2.15.2-3
2b4efa
%obsolete pulp-nodes-common 2.15.2-3
2b4efa
%obsolete pulp-nodes-consumer-extensions 2.15.2-3
2b4efa
%obsolete pulp-nodes-parent 2.15.2-3
2b4efa
%obsolete pulp-ostree-admin-extensions 1.3.0-3
2b4efa
%obsolete pulp-ostree-plugins 1.3.0-3
2b4efa
%obsolete pulp-puppet-admin-extensions 2.15.2-3
2b4efa
%obsolete pulp-puppet-consumer-extensions 2.15.2-3
2b4efa
%obsolete pulp-puppet-devel 2.15.2-3
2b4efa
%obsolete pulp-puppet-handlers 2.15.2-3
2b4efa
%obsolete pulp-puppet-plugins 2.15.2-3
2b4efa
%obsolete pulp-puppet-tools 2.15.2-3
2b4efa
%obsolete pulp-python-admin-extensions 2.0.2-2
2b4efa
%obsolete pulp-python-plugins 2.0.2-2
2b4efa
%obsolete pulp-rpm-admin-extensions 2.15.2-3
2b4efa
%obsolete pulp-rpm-consumer-extensions 2.15.2-3
2b4efa
%obsolete pulp-rpm-devel 2.15.2-3
2b4efa
%obsolete pulp-rpm-handlers 2.15.2-3
2b4efa
%obsolete pulp-rpm-plugins 2.15.2-3
2b4efa
%obsolete pulp-server 2.15.2-3
34a596
%obsolete pycryptopp 0.7-1
2b4efa
%obsolete pygoocanvas 0.14.1-25
2b4efa
%obsolete pygtkchart 0-0.16
2b4efa
%obsolete pylibpcap 0.6.4-18
2b4efa
%obsolete pyode 1.2.0-24
2b4efa
%obsolete pypar-mpich 2.1.5_108-23
2b4efa
%obsolete pypar-openmpi 2.1.5_108-23
2b4efa
%obsolete PyQuante 1.6.5-14
2b4efa
%obsolete PyQuante-libint 1.6.5-14
2b4efa
%obsolete PySBIG 0.04-23
34a596
%obsolete python2-abrt 2.10.11-1
34a596
%obsolete python2-abrt-addon 2.10.11-1
34a596
%obsolete python2-abrt-container-addon 2.10.11-1
2b4efa
%obsolete python2-adns 1.2.1-24
2b4efa
%obsolete python2-afl 0.7-5
2b4efa
%obsolete python2-alsa 1.1.6-5
2b4efa
%obsolete python2-alsaaudio 0.8.2-10
2b4efa
%obsolete python2-assimp 3.3.1-17
2b4efa
%obsolete python2-assimulo 2.9-29
2b4efa
%obsolete python2-astropy 3.0.5-2
2b4efa
%obsolete python2-astroscrappy 1.0.5-13
2b4efa
%obsolete python2-backports-lzma 0.0.2-20
34a596
%obsolete python2-basemap 1.0.7-30
2b4efa
%obsolete python2-beecrypt 4.2.1-22
34a596
%obsolete python2-behave 1.2.6-1
2b4efa
%obsolete python2-blockdev 2.20-3
34a596
%obsolete python2-blockdiag-devel 1.5.4-2
34a596
%obsolete python2-bloom 0.7.2-4
2b4efa
%obsolete python2-blosc 1.5.1-3
2b4efa
%obsolete python2-bodhi 3.12.0-101
2b4efa
%obsolete python2-bodhi-client 3.12.0-101
2b4efa
%obsolete python2-botan 1.10.17-11
2b4efa
%obsolete python2-boto3 1.7.41-2
2b4efa
%obsolete python2-brial 1.2.4-2
2b4efa
%obsolete python2-caribou 0.4.21-13
2b4efa
%obsolete python2-cartopy 0.16.0-7
2b4efa
%obsolete python2-catkin_tools 0.4.4-8
34a596
%obsolete python2-cccolutils 1.5-12
2b4efa
%obsolete python2-cdb 0.34-21
b84963
%obsolete python2-certbot 0.31.0-3
2b4efa
%obsolete python2-chemps2 1.8.9-2
412ac5
%obsolete python2-cinderclient 3.5.0-2
2b4efa
%obsolete python2-clearsilver 0.10.5-52
2b4efa
%obsolete python2-collectd_systemd 0.0.1-0.11
2b4efa
%obsolete python2-compreffor 0.4.6-7
2b4efa
%obsolete python2-cotyledon 1.6.7-9
2b4efa
%obsolete python2-cotyledon-tests 1.6.7-9
2b4efa
%obsolete python2-couchbase 2.5.0-2
2b4efa
%obsolete python2-cradox 2.1.0-4
2b4efa
%obsolete python2-createrepo_c 0.11.1-3
2b4efa
%obsolete python2-cryptominisat 5.6.5-2
2b4efa
%obsolete python2-csvkit 1.0.3-4
2b4efa
%obsolete python2-ctags 1.0.5-22
2b4efa
%obsolete python2-cups 1.9.74-3
2b4efa
%obsolete python2-cvxopt 1.2.2-2
2b4efa
%obsolete python2-cypari2 1.3.1-2
2b4efa
%obsolete python2-cypari2-devel 1.3.1-2
2b4efa
%obsolete python2-cysignals 1.7.2-2
2b4efa
%obsolete python2-cysignals-devel 1.7.2-2
2b4efa
%obsolete python2-daap 0.7.1-25
2b4efa
%obsolete python2-designateclient 2.9.0-3
2b4efa
%obsolete python2-designateclient-tests 2.9.0-3
2b4efa
%obsolete python2-dlib 19.4-11
34a596
%obsolete python2-dnf 5.0-1
2b4efa
%obsolete python2-dnfdaemon 0.3.19-5
34a596
%obsolete python2-dnf-plugin-kickstart 5.0-1
34a596
%obsolete python2-dnf-plugin-leaves 5.0-1
34a596
%obsolete python2-dnf-plugin-local 5.0-1
34a596
%obsolete python2-dnf-plugin-migrate 5.0-1
34a596
%obsolete python2-dnf-plugins-core 5.0-1
34a596
%obsolete python2-dnf-plugins-extras-common 5.0-1
34a596
%obsolete python2-dnf-plugin-show-leaves 5.0-1
34a596
%obsolete python2-dnf-plugin-snapper 5.0-1
34a596
%obsolete python2-dnf-plugin-system-upgrade 5.0-1
34a596
%obsolete python2-dnf-plugin-tracer 5.0-1
34a596
%obsolete python2-dnf-plugin-versionlock 5.0-1
2b4efa
%obsolete python2-eccodes 2.8.2-4
2b4efa
%obsolete python2-ecryptfs-utils 111-15
2b4efa
%obsolete python2-editdist 0.3-21
9c76fd
%obsolete python2-elemental-mpich 0.87.5-3
9c76fd
%obsolete python2-elemental-openmpi 0.87.5-3
52b13b
%obsolete python2-envisage 4.6.0-2
2b4efa
%obsolete python2-espresso-mpich 4.0.0-1
2b4efa
%obsolete python2-espresso-openmpi 4.0.0-1
9c76fd
%obsolete python2-fedbadges 0.5.2-11
2b4efa
%obsolete python2-fedora-turbogears 0.10.0-8
2b4efa
%obsolete python2-fedora-turbogears2 0.10.0-8
2b4efa
%obsolete python2-fiona 1.8-0.3
34a596
%obsolete python2-flake8 3.7.7-2
2b4efa
%obsolete python2-flann 1.8.4-19
2b4efa
%obsolete python2-forensic1394 0.2-23
2b4efa
%obsolete python2-fpylll 0.4.1dev-3
2b4efa
%obsolete python2-gd 0.56-21
34a596
%obsolete python2-gdal 2.3.2-8
2b4efa
%obsolete python2-gdcm 2.8.4-12
2b4efa
%obsolete python2-gdl 0.9.8-7
2b4efa
%obsolete python2-genders 1.22-19
2b4efa
%obsolete python2-gensim-addons 0.10.0-17
2b4efa
%obsolete python2-gensim-test 0.10.0-17
2b4efa
%obsolete python2-geos 3.6.1-11
2b4efa
%obsolete python2-getdata 0.10.0-10
2b4efa
%obsolete python2-gexiv2 0.10.10-2
2b4efa
%obsolete python2-giacpy 0.6.6-5
2b4efa
%obsolete python2-giacpy-devel 0.6.6-5
860620
%obsolete python2-glanceclient 1:2.10.0-2
2b4efa
%obsolete python2-gmpy2 2.1.0-0.6
2b4efa
%obsolete python2-gpod 0.8.3-26
2b4efa
%obsolete python2-gpsd 3.18.1-2
2b4efa
%obsolete python2-grib_api 1.27.0-3
2b4efa
%obsolete python2-gr-iio 0.2-6
2b4efa
%obsolete python2-gstreamer-rtsp 0.10.8-20
2b4efa
%obsolete python2-guppy 0.1.10-12
34a596
%obsolete python2-h5py 2.9.0-4
2b4efa
%obsolete python2-hamlib 3.3-4
c8da51
%obsolete python2-hawkey 0.31.0-13
2b4efa
%obsolete python2-healpy 1.12.4-3
2b4efa
%obsolete python2-hidapi 0.7.99.post20-11
2b4efa
%obsolete python2-hivex 1.3.15-12
2b4efa
%obsolete python2-hokuyoaist 3.0.2-25
2b4efa
%obsolete python2-imdb 5.1-10
2b4efa
%obsolete python2-imgcreate 1:25.0-12
5e0fb8
%obsolete python2-ipaclient 4.8-1
5e0fb8
%obsolete python2-ipalib 4.8-1
34a596
%obsolete python2-ipdb 0.11-10
34a596
%obsolete python2-ipykernel 5.1.0-20
34a596
%obsolete python2-ipython 5.8.0-20
34a596
%obsolete python2-ipython-sphinx 5.8.0-20
34a596
%obsolete python2-ipython-tests 5.8.0-20
2b4efa
%obsolete python2-iscsi-initiator-utils 6.2.0.876-6
2b4efa
%obsolete python2-isort 4.3.4-7
2b4efa
%obsolete python2-isprelink 0.1.2-27
b84963
%obsolete python2-josepy 1.1.0-7
34a596
%obsolete python2-jpype 0.6.3-9
2b4efa
%obsolete python2-jsmva 6.14.06-2
2b4efa
%obsolete python2-jupyroot 6.14.06-2
34a596
%obsolete python2-jupyter-client 5.2.3-10
34a596
%obsolete python2-jupyter-core 4.4.0-9
2b4efa
%obsolete python2-keycloak-httpd-client-install 0.8-9
2b4efa
%obsolete python2-keystoneclient 1:3.15.0-2
2b4efa
%obsolete python2-keystoneclient-tests 1:3.15.0-2
2b4efa
%obsolete python2-kmod 0.9-23
2b4efa
%obsolete python2-kolab 1.0.2-10
2b4efa
%obsolete python2-kolabformat 1.1.6-7
20cf09
%obsolete python2-langtable 0.0.43-3
2b4efa
%obsolete python2-lcms2 0.1-9
2b4efa
%obsolete python2-ldns 1.7.0-23
9c76fd
%obsolete python2-ledger 3.1.1-21
2b4efa
%obsolete python2-lhapdf 6.2.1-5
2b4efa
%obsolete python2-libarchive 3.1.2.1-17
2b4efa
%obsolete python2-libarchive-c 2.8-4
2b4efa
%obsolete python2-libcap-ng 0.7.9-6
34a596
%obsolete python2-libcomps 0.2-1
2b4efa
%obsolete python2-libconcord 1.3-4
2b4efa
%obsolete python2-libdiscid 0.4.1-18
2b4efa
%obsolete python2-libdnet 1.12-29
c8da51
%obsolete python2-libdnf 0.31.0-13
2b4efa
%obsolete python2-libfreenect 0.5.7-5
34a596
%obsolete python2-libftdi 1.3-17
2b4efa
%obsolete python2-libhid 0.2.17-35
2b4efa
%obsolete python2-libieee1284 0.2.11-29
5e0fb8
%obsolete python2-libipa_hbac 3.0-1
2b4efa
%obsolete python2-libiptcdata 1.0.4-21
2b4efa
%obsolete python2-libkml 1.3.0-17
2b4efa
%obsolete python2-liblinear 1.94-18
2b4efa
%obsolete python2-libnl3 3.4.0-7
2b4efa
%obsolete python2-libnuml 1.1.1-11
2b4efa
%obsolete python2-libpoly 0.1.7-2
2b4efa
%obsolete python2-libproxy 0.4.15-11
34a596
%obsolete python2-librepo 2.0-1
34a596
%obsolete python2-libreport 2.9.6-1
2b4efa
%obsolete python2-libsbml 5.17.0-8
2b4efa
%obsolete python2-libsedml 1:0.4.3-16
2b4efa
%obsolete python2-libssh2 0.7.1-22
34a596
%obsolete python2-libsss_nss_idmap 2.1.0-20
2b4efa
%obsolete python2-libsvm 3.23-4
2b4efa
%obsolete python2-libteam 1.27-12
2b4efa
%obsolete python2-libwfut 0.2.3-18
2b4efa
%obsolete python2-libxc 4.2.3-2
2b4efa
%obsolete python2-lilv 0.24.4-4
34a596
%obsolete python2-line_profiler 2.1-4
2b4efa
%obsolete python2-llfuse 1.3.5-3
2b4efa
%obsolete python2-lmdb 0.92-8
2b4efa
%obsolete python2-louis 3.7.0-3
2b4efa
%obsolete python2-lupa 1.6-6
2b4efa
%obsolete python2-lxc 0.1-4
2b4efa
%obsolete python2-lzo 1.09-14
9c76fd
%obsolete python2-macaroons 0.3.0-3
2b4efa
%obsolete python2-mapnik 0.1-42
2b4efa
%obsolete python2-mathgl 2.4.1-11
2b4efa
%obsolete python2-mayavi 4.6.2-2
2b4efa
%obsolete python2-MDAnalysis 0.18.0-3
2b4efa
%obsolete python2-med 3.3.1-5
2b4efa
%obsolete python2-metakernel 0.20.14-10
2b4efa
%obsolete python2-metakernel-bash 0.20.14-10
2b4efa
%obsolete python2-metakernel-echo 0.20.14-10
2b4efa
%obsolete python2-metakernel-python 0.20.14-10
2b4efa
%obsolete python2-metakernel-tests 0.20.14-10
05258d
%obsolete python2-migrate 0.12.0-4
2b4efa
%obsolete python2-ming 0.4.8-13
2b4efa
%obsolete python2-mlt 6.12.0-2
2b4efa
%obsolete python2-ModulemdTranslationHelpers 0.5-4
2b4efa
%obsolete python2-moose 3.1.4-2
2b4efa
%obsolete python2-muranoclient 1.0.1-2
2b4efa
%obsolete python2-music21 2.2.1-14
34a596
%obsolete python2-mwlib 0.15.19-5
860620
%obsolete python2-nbconvert 5.3.1-11
34a596
%obsolete python2-nbformat 4.4.0-7
2b4efa
%obsolete python2-nest 2.16.0-4
2b4efa
%obsolete python2-nest-mpich 2.16.0-4
2b4efa
%obsolete python2-nest-openmpi 2.16.0-4
2b4efa
%obsolete python2-netcdf4 1.3.1-2
34a596
%obsolete python2-networkx-drawing 2.2-3
34a596
%obsolete python2-networkx-geo 2.2-3
2b4efa
%obsolete python2-neutronclient 6.7.0-3
2b4efa
%obsolete python2-nlopt 2.4.2-19
860620
%obsolete python2-notebook 5.7.8-2
860620
%obsolete python2-novaclient 1:10.1.0-4
34a596
%obsolete python2-odcs-client 0.2.23-4
34a596
%obsolete python2-odcs-common 0.2.23-4
2b4efa
%obsolete python2-omniORB 4.2.2-11
9c76fd
%obsolete python2-openbabel 2.4.1-17
2b4efa
%obsolete python2-opencv 3.4.1-7
2b4efa
%obsolete python2-openfst 1.6.9-2
2b4efa
%obsolete python2-openimageio 1.8.14-3
2b4efa
%obsolete python2-openmeeg 2.4-0.5
2b4efa
%obsolete python2-openms 2.3.0-14.fc30
2b4efa
%obsolete python2-openslide 1.1.1-12
2b4efa
%obsolete python2-openstackclient 3.14.1-5
9c76fd
%obsolete python2-openstackdocstheme 1.29.0-4
9c76fd
%obsolete python2-openstack-doc-tools 1.8.0-7
2b4efa
%obsolete python2-openstacksdk-tests 0.12.0-6
2b4efa
%obsolete python2-osc-lib 1.9.0-5
2b4efa
%obsolete python2-osc-lib-tests 1.9.0-5
2b4efa
%obsolete python2-oslo-cache 1.28.0-2
2b4efa
%obsolete python2-oslo-concurrency 3.25.1-2
2b4efa
%obsolete python2-oslo-concurrency-tests 3.25.1-2
860620
%obsolete python2-oslo-config 2:5.2.0-4
2b4efa
%obsolete python2-oslo-context 2.20.0-2
2b4efa
%obsolete python2-oslo-db 4.33.1-8
2b4efa
%obsolete python2-oslo-db-tests 4.33.1-8
34a596
%obsolete python2-oslo-i18n 3.19.0-3
2b4efa
%obsolete python2-oslo-log 3.36.0-2
2b4efa
%obsolete python2-oslo-log-tests 3.36.0-2
2b4efa
%obsolete python2-oslo-messaging 5.35.1-2
2b4efa
%obsolete python2-oslo-messaging-tests 5.35.1-2
2b4efa
%obsolete python2-oslo-policy 1.33.2-3
2b4efa
%obsolete python2-oslo-privsep 1.13.0-9
860620
%obsolete python2-oslo-serialization 2.24.0-2
2b4efa
%obsolete python2-oslo-service 1.29.0-2
2b4efa
%obsolete python2-oslo-service-tests 1.29.0-2
34a596
%obsolete python2-oslo-utils 3.35.1-4
34a596
%obsolete python2-oslo-utils-tests 3.35.1-4
2b4efa
%obsolete python2-oslo-versionedobjects 1.31.3-3
2b4efa
%obsolete python2-oslo-vmware 2.26.0-3
2b4efa
%obsolete python2-osmium 2.14.3-3
2b4efa
%obsolete python2-owfs 3.2p2-5
34a596
%obsolete python2-owslib 0.17.0-4
2b4efa
%obsolete python2-pcp 4.1.3-2
34a596
%obsolete python2-pep8-naming 0.4.1-12
2b4efa
%obsolete python2-petsc4py-mpich 3.9.1-4
2b4efa
%obsolete python2-petsc4py-openmpi 3.9.1-4
2b4efa
%obsolete python2-pivy 0.5.0-22
2b4efa
%obsolete python2-pjsua 2.7.2-4
2b4efa
%obsolete python2-player 3.1.0-13
2b4efa
%obsolete python2-plyvel 1.0.4-6
2b4efa
%obsolete python2-pocketsphinx 5prealpha-3
2b4efa
%obsolete python2-poppler-qt4 0.18.1-18
2b4efa
%obsolete python2-portmidi 217-27
2b4efa
%obsolete python2-posix_ipc 0.9.8-20
2b4efa
%obsolete python2-prelude 4.1.0-9
2b4efa
%obsolete python2-preludedb 4.1.0-6
2b4efa
%obsolete python2-protocols 1.0-0.32
2b4efa
%obsolete python2-psi 0.3-0.21
2b4efa
%obsolete python2-pulp-agent-lib 2.15.2-3
2b4efa
%obsolete python2-pulp-bindings 2.15.2-3
2b4efa
%obsolete python2-pulp-client-lib 2.15.2-3
2b4efa
%obsolete python2-pulp-common 2.15.2-3
2b4efa
%obsolete python2-pulp-devel 2.15.2-3
2b4efa
%obsolete python2-pulp-docker-common 3.1.1-2
2b4efa
%obsolete python2-pulp-oid_validation 2.15.2-3
2b4efa
%obsolete python2-pulp-ostree-common 1.3.0-3
2b4efa
%obsolete python2-pulp-puppet-common 2.15.2-3
2b4efa
%obsolete python2-pulp-python-common 2.0.2-2
2b4efa
%obsolete python2-pulp-repoauth 2.15.2-3
2b4efa
%obsolete python2-pulp-rpm-common 2.15.2-3
2b4efa
%obsolete python2-pulp-streamer 2.15.2-3
2b4efa
%obsolete python2-py4j 0.10.7-4
2b4efa
%obsolete python2-py-bcrypt 0.4-20
2b4efa
%obsolete python2-pybind11 2.2.3-5
2b4efa
%obsolete python2-pybloomfiltermmap 0.3.15-12
2b4efa
%obsolete python2-pycadf 2.4.0-8
2b4efa
%obsolete python2-pyclipper 1.1.0-4
2b4efa
%obsolete python2-pycosat 0.6.3-6
2b4efa
%obsolete python2-pycryptodomex 3.6.6-3
2b4efa
%obsolete python2-pyeclib 1.5.0-9
2b4efa
%obsolete python2-pyev 0.9.0-0.5
2b4efa
%obsolete python2-pyfits 3.5-7
2b4efa
%obsolete python2-pygit2 0.27.2-3
2b4efa
%obsolete python2-pygraphviz 1.3-4
2b4efa
%obsolete python2-pygrib 2.0.3-2
34a596
%obsolete python2-pygsl 2.3.0-4
34a596
%obsolete python2-pygsl-devel 2.3.0-4
2b4efa
%obsolete python2-pyhunspell 0.5.4-7
2b4efa
%obsolete python2-pyicu 2.0.3-3
2b4efa
%obsolete python2-pyliblo 0.10.0-12
2b4efa
%obsolete python2-pylibmc 1.5.1-12
9c76fd
%obsolete python2-pylint 1.9.0-3
2b4efa
%obsolete python2-pymilia 1.0.0-25
2b4efa
%obsolete python2-pymongo 3.7.1-3
2b4efa
%obsolete python2-pymongo-gridfs 3.7.1-3
2b4efa
%obsolete python2-pymssql 2.1.3-7
2b4efa
%obsolete python2-pymtp 0.0.6-15
2b4efa
%obsolete python2-PyMuPDF 1.13.20-3
2b4efa
%obsolete python2-pyodbc 3.0.10-15
2b4efa
%obsolete python2-pyopengl-tk 3.1.1a1-14
34a596
%obsolete python2-pyproj 1.9.6-3
2b4efa
%obsolete python2-pyqtgraph 0.10.0-6
2b4efa
%obsolete python2-pytaglib 1.4.3-5
34a596
%obsolete python2-pytest-flake8 1.0.1-4
2b4efa
%obsolete python2-pythia8 8.2.35-6
2b4efa
%obsolete python2-pyudev 0.21.0-10
2b4efa
%obsolete python2-pyudev-glib 0.21.0-10
2b4efa
%obsolete python2-pyudev-pyside 0.21.0-10
2b4efa
%obsolete python2-pyudev-qt4 0.21.0-10
2b4efa
%obsolete python2-pyudev-qt5 0.21.0-10
2b4efa
%obsolete python2-pyudev-wx 0.21.0-10
2b4efa
%obsolete python2-pyuv 1.4.0-14
2b4efa
%obsolete python2-pyx 0.14.1-11
2b4efa
%obsolete python2-qgis 2.18.20-2
2b4efa
%obsolete python2-qhexedit2 0.8.4-2
2b4efa
%obsolete python2-qhexedit2-qt5 0.8.4-2
2b4efa
%obsolete python2-qrcode 5.1-15
2b4efa
%obsolete python2-qrcode-core 5.1-15
2b4efa
%obsolete python2-qrencode 1.2~git.1.b75219e-2
2b4efa
%obsolete python2-QtAwesome 0.4.4-8
860620
%obsolete python2-qtconsole 4.3.1-7
34a596
%obsolete python2-rackspace-auth-openstack 1.3-13
2b4efa
%obsolete python2-rasterio 1.0.2-4
2b4efa
%obsolete python2-rdkit 2018.03.4-3
9c76fd
%obsolete python2-rdopkg 0.49.0-2
2b4efa
%obsolete python2-re2 1.0.5-10
2b4efa
%obsolete python2-redland 1.0.16.1-29
2b4efa
%obsolete python2-releases 1.6.0-3
2b4efa
%obsolete python2-remctl 3.14-3
2b4efa
%obsolete python2-resultsdb_conventions-fedora 2.0.3-8
2b4efa
%obsolete python2-rhn-check 2.9.12-3
2b4efa
%obsolete python2-rhn-client-tools 2.9.12-3
2b4efa
%obsolete python2-rhn-setup 2.9.12-3
2b4efa
%obsolete python2-rhn-setup-gnome 2.9.12-3
34a596
%obsolete python2-rpkg 1.57-7
34a596
%obsolete python2-rtslib 2.1.fb69-4
2b4efa
%obsolete python2-ryu 4.29-3
2b4efa
%obsolete python2-saga 2.2.7-10
34a596
%obsolete python2-samba 2:4.10.0-1
34a596
%obsolete python2-samba-dc 2:4.10.0-1
34a596
%obsolete python2-samba-test 2:4.10.0-1
34a596
%obsolete python2-satyr 0.27-1
2b4efa
%obsolete python2-scikit-image 0.14.0-6
2b4efa
%obsolete python2-scikit-learn 0.19.1-7
2b4efa
%obsolete python2-scrypt 0.8.0-8
2b4efa
%obsolete python2-scss 1.3.5-5
2b4efa
%obsolete python2-shapely 1.6.4-3
2b4efa
%obsolete python2-shogun 6.0.0-16
2b4efa
%obsolete python2-shout 0.2.1-23
2b4efa
%obsolete python2-slip 0.6.4-14
2b4efa
%obsolete python2-slip-dbus 0.6.4-14
2b4efa
%obsolete python2-slip-gtk 0.6.4-14
2b4efa
%obsolete python2-smartcols 0.3.0-6
2b4efa
%obsolete python2-smbc 1.0.15.4-19
2b4efa
%obsolete python2-smbpasswd 1.0.1-40
34a596
%obsolete python2-snack 2.2.11-1
2b4efa
%obsolete python2-SoapySDR 0.6.1-3
c8da51
%obsolete python2-solv 0.7.4-12
2b4efa
%obsolete python2-sphinxbase 5prealpha-5
2b4efa
%obsolete python2-sphinxcontrib-phpdomain 0.4.1-5
2b4efa
%obsolete python2-ssh2-python 0.15.0-4
34a596
%obsolete python2-sss 2.1.0-20
34a596
%obsolete python2-sss-murmur 2.1.0-20
2b4efa
%obsolete python2-stestr-sql 2.1.0-3
2b4efa
%obsolete python2-stfl 0.22-29
2b4efa
%obsolete python2-stp 2.3.1-5
2b4efa
%obsolete python2-subscription-manager-rhsm 1.24.2-2
2b4efa
%obsolete python2-subunit2sql 1.9.0-2
2b4efa
%obsolete python2-sword 1.8.1-10
2b4efa
%obsolete python2-tbb 2019.1-2
20191d
%obsolete python2-testify 0.11.0-13
2b4efa
%obsolete python2-tgcaptcha2 0.3.1-10
2b4efa
%obsolete python2-tg-devtools 2.3.11-5
2b4efa
%obsolete python2-tlsh 3.4.5-10
2b4efa
%obsolete python2-tracer 0.7.1-3
2b4efa
%obsolete python2-trademgen 1.00.2-20
34a596
%obsolete python2-traitlets 4.3.2-10
34a596
%obsolete python2-tre 0.8.0-26
2b4efa
%obsolete python2-uinput 0.10.1-21
2b4efa
%obsolete python2-urjtag 2018.06-4
2b4efa
%obsolete python2-uwsgidecorators 2.0.17.1-6
2b4efa
%obsolete python2-v8 6.7.17-9
2b4efa
%obsolete python2-vigra 1.11.1-11
2b4efa
%obsolete python2-vips 8.6.5-5
2b4efa
%obsolete python2-virtkey 0.63.0-11
2b4efa
%obsolete python2-virtualenvwrapper 4.8.2-9
2b4efa
%obsolete python2-vitrageclient 2.1.0-2
2b4efa
%obsolete python2-volume_key 0.3.12-2
2b4efa
%obsolete python2-vrpn 7.33-15
34a596
%obsolete python2-vtk 8.1.1-4
34a596
%obsolete python2-vtk-mpich 8.1.1-4
34a596
%obsolete python2-vtk-mpich-qt 8.1.1-4
34a596
%obsolete python2-vtk-openmpi 8.1.1-4
34a596
%obsolete python2-vtk-openmpi-qt 8.1.1-4
34a596
%obsolete python2-vtk-qt 8.1.1-4
2b4efa
%obsolete python2-webm 0.2.2-20
2b4efa
%obsolete python2-xapps-overrides 1.4.0-2
2b4efa
%obsolete python2-xklavier 0.2-24
2b4efa
%obsolete python2-xmlsec 1.3.3-5
2b4efa
%obsolete python2-xpyb 1.3.1-12
2b4efa
%obsolete python2-xrootd 4.8.5-3
2b4efa
%obsolete python2-XStatic-Angular 1:1.5.8.0-7
2b4efa
%obsolete python2-XStatic-Angular-Bootstrap 2.2.0.0-7
2b4efa
%obsolete python2-XStatic-Angular-Gettext 2.1.0.2-12
2b4efa
%obsolete python2-XStatic-Angular-lrdragndrop 1.0.2.2-13
2b4efa
%obsolete python2-XStatic-Angular-Mock 1.2.1.1-14
2b4efa
%obsolete python2-XStatic-Angular-UUID 0.0.4.0-6
2b4efa
%obsolete python2-XStatic-Angular-Vis 4.16.0.0-3
2b4efa
%obsolete python2-XStatic-Bootstrap-Datepicker 1.3.1.0-13
2b4efa
%obsolete python2-XStatic-Bootstrap-SCSS 3.3.7.1-7
2b4efa
%obsolete python2-XStatic-bootswatch 3.3.7.0-8
2b4efa
%obsolete python2-XStatic-D3 3.5.17.0-7
2b4efa
%obsolete python2-XStatic-DataTables 1.10.15.1-8
2b4efa
%obsolete python2-XStatic-FileSaver 1.3.2.0-3
2b4efa
%obsolete python2-XStatic-Font-Awesome 4.7.0.0-7
2b4efa
%obsolete python2-XStatic-Hogan 2.0.0.2-14
2b4efa
%obsolete python2-XStatic-Jasmine 2.4.1.1-6
2b4efa
%obsolete python2-XStatic-JQuery-Migrate 1.2.1.1-14
2b4efa
%obsolete python2-XStatic-JQuery-quicksearch 2.0.3.1-14
2b4efa
%obsolete python2-XStatic-JQuery-TableSorter 2.14.5.1-14
2b4efa
%obsolete python2-XStatic-jquery-ui 1.12.0.1-6
2b4efa
%obsolete python2-XStatic-JSEncrypt 2.3.1.1-6
2b4efa
%obsolete python2-XStatic-Json2yaml 0.1.1.0-3
2b4efa
%obsolete python2-XStatic-JS-Yaml 3.8.1.0-4
2b4efa
%obsolete python2-XStatic-Magic-Search 0.2.5.1-9
2b4efa
%obsolete python2-XStatic-mdi 1.4.57.0-10
2b4efa
%obsolete python2-XStatic-Patternfly 3.21.0.1-8
2b4efa
%obsolete python2-XStatic-Patternfly-Bootstrap-Treeview 2.1.3.2-8
2b4efa
%obsolete python2-XStatic-QUnit 1.14.0.2-14
2b4efa
%obsolete python2-XStatic-Rickshaw 1.5.0.0-16
2b4efa
%obsolete python2-XStatic-roboto-fontface 0.5.0.0-10
2b4efa
%obsolete python2-XStatic-smart-table 1.4.13.2-6
2b4efa
%obsolete python2-XStatic-Spin 1.2.5.2-15
2b4efa
%obsolete python2-XStatic-termjs 0.0.7.0-6
2b4efa
%obsolete python2-yara 3.8.1-4
2b4efa
%obsolete python2-yenc 0.4.0-16
2b4efa
%obsolete python2-yui 1.1.2-13
2b4efa
%obsolete python2-z3 4.8.1-2
2b4efa
%obsolete python2-zinnia 0.06-42
2b4efa
%obsolete python2-zookeeper 3.4.9-13
9c76fd
%obsolete python-ceph-compat 2:14.2.0-1
9c76fd
%obsolete python-cephfs 2:14.2.0-1
2b4efa
%obsolete python-libasyncns 0.7.1-21
2b4efa
%obsolete python-libpamtest 1.0.7-2
2b4efa
%obsolete python-mesos 0.23.0-1
2b4efa
%obsolete python-oslo-context-tests 2.20.0-2
2b4efa
%obsolete python-oslo-middleware 3.34.0-2
2b4efa
%obsolete python-oslo-middleware-tests 3.34.0-2
2b4efa
%obsolete python-pyblock 0.53-18
9c76fd
%obsolete python-pylons 1.0.1-4
9c76fd
%obsolete python-rados 2:14.2.0-1
9c76fd
%obsolete python-rbd 2:14.2.0-1
9c76fd
%obsolete python-rgw 2:14.2.0-1
2b4efa
%obsolete python-xpyb-devel 1.3.1-12
2b4efa
%obsolete pyxmlsec 0.3.1-13
9c76fd
%obsolete RunSnakeRun 2.0.4-11
2b4efa
%obsolete statscache-common 0.0.4-10
2b4efa
%obsolete statscache-consumer 0.0.4-10
2b4efa
%obsolete statscache-web 0.0.4-10
860620
%obsolete system-config-date 1.10.9-4
2b4efa
%obsolete TurboGears 1.1.3-21
2b4efa
%obsolete zbar-pygtk 0.20.1-4
f72bfa
8da748
%description
8da748
This package exists only to obsolete other packages which need to be removed
8da748
from the distribution for some reason.
8da748
2b4efa
Currently obsoleted packages:
2b4efa
2b4efa
%list_obsoletes
2b4efa
a158a4
f76112
%prep
f76112
%autosetup -c -T
f76112
cp %SOURCE0 .
f76112
19dd4a
8da748
%files
f76112
%doc README
8da748
19dd4a
8da748
%changelog
05258d
* Thu Nov 21 2019 Miro Hrončok <mhroncok@redhat.com> - 30-47
05258d
- Obsolete python2-migrate (#1775389)
05258d
7a15a9
* Wed Oct 30 2019 Adam Williamson <awilliam@redhat.com> - 30-46
7a15a9
- Bump versions on Python 2 FreeIPA package obsoletes
7a15a9
12fa12
* Tue Sep  3 2019 Zbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl> - 30-45
12fa12
- Obsolete gegl (#1747428)
12fa12
20cf09
* Mon Jun 24 2019 Miro Hrončok <mhroncok@redhat.com> - 30-44
20cf09
- Obsolete python2-langtable (#1706075)
20cf09
f472f6
* Tue May 21 2019 Miro Hrončok <mhroncok@redhat.com> -30-43
f472f6
- Obsolete yumex (#1707567)
f472f6
- Obsolete pix (#1707570)
f472f6
- Obsolete system-config-services (#1707577)
f472f6
c8da51
* Thu May 09 2019 Miro Hrončok <mhroncok@redhat.com> - 30-42
c8da51
- Bump python2-hawkey, python2-libdnf and python2-solv versions (#1632564)
c8da51
4e5dbe
* Mon Apr 22 2019 Miro Hrončok <mhroncok@redhat.com> - 30-41
4e5dbe
- No longer obsolete python2-blockdiag (#1699834)
4e5dbe
52b13b
* Tue Apr 16 2019 Orion Poplawski <orion@nwra.com> - 30-40
52b13b
- Obsolete python2-envisage (#1700310)
52b13b
d40d32
* Tue Apr 16 2019 Miro Hrončok <mhroncok@redhat.com> - 30-39
d40d32
- Obsolete mongodb, mongodb-server, mongodb-test < 4.0.3-4 (#1700073)
b84963
- Obsolete python2-certbot < 0.31.0-3 and python2-josepy < 1.1.0-7 (#1700045)
d40d32
d40d32
* Mon Apr 15 2019 Kevin Fenzi <kevin@scrye.com> - 30-38
d40d32
- Obsolete mongodb < 4.0.3-3 (#1700073)
d40d32
412ac5
* Mon Apr 15 2019 Miro Hrončok <mhroncok@redhat.com> - 30-37
412ac5
- Obsolete python2-cinderclient < 3.5.0-2
412ac5
20191d
* Sun Apr 14 2019 Miro Hrončok <mhroncok@redhat.com> - 30-36
20191d
- Obsolete python2-testify < 0.11.0-13
20191d
e2793e
* Thu Apr 11 2019 Fabio Valentini <decathorpe@gmail.com> - 30-35
e2793e
- Add obsoletes for appcenter* packages.
e2793e
b62dfb
* Wed Apr 10 2019 Kalev Lember <klember@redhat.com> - 30-34
b62dfb
- Remove gnome-books obsoletes now that the package is back in Fedora (#1698489)
b62dfb
860620
* Mon Apr 08 2019 Miro Hrončok <mhroncok@redhat.com> - 30-33
860620
- Obsolete another batch of problematic mass retired python2 packages
860620
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
860620
9c76fd
* Thu Apr 04 2019 Miro Hrončok <mhroncok@redhat.com> - 30-32
9c76fd
- Obsolete another batch of problematic mass retired python2 packages
9c76fd
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
9c76fd
- Obsolete python2-pylint (#1686848)
9c76fd
- Obsolete python2 subpackages of ceph (#1687998)
9c76fd
498259
* Thu Apr 04 2019 Kalev Lember <klember@redhat.com> - 30-31
498259
- Obsolete PyXB (#1696209)
498259
34a596
* Mon Mar 04 2019 Miro Hrončok <mhroncok@redhat.com> - 30-30
34a596
- Obsolete another batch of problematic mass retired python2 packages
34a596
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
34a596
de4218
* Fri Feb 22 2019 Jason L Tibbitts III <tibbs@math.uh.edu> - 30-29
de4218
- Obsolete empathy (bz 1680068).
de4218
23c8f5
* Tue Feb 19 2019 Pete Walter <pwalter@fedoraproject.org> - 30-28
23c8f5
- Bump librepo and libcomps python2 subpackage obsoletes versions
23c8f5
388d1f
* Tue Feb 19 2019 Pete Walter <pwalter@fedoraproject.org> - 30-27
388d1f
- Bump dnf python2 subpackage obsoletes versions
388d1f
ea7e12
* Tue Feb 19 2019 Bastien Nocera <bnocera@redhat.com> - 30-26
ea7e12
- Obsolete gnome-books after split off from gnome-documents
ea7e12
d5c249
* Wed Feb 13 2019 Björn Esser <besser82@fedoraproject.org> - 30-25
d5c249
- Obsolete trafficserver < 5.3.0-14 and its sub-packages
d5c249
4b1fd7
* Tue Feb 12 2019 Kalev Lember <klember@redhat.com> - 30-24
4b1fd7
- Obsolete python-xpyb-devel as well, in addition to python2-xpyb
4b1fd7
f10c5d
* Tue Feb 12 2019 Kalev Lember <klember@redhat.com> - 30-23
f10c5d
- Obsolete vala-compat
f10c5d
c944f3
* Mon Feb 11 2019 Kalev Lember <klember@redhat.com> - 30-22
c944f3
- Obsolete python2-isort
c944f3
eb79fe
* Fri Feb 08 2019 Kalev Lember <klember@redhat.com> - 30-21
eb79fe
- Obsolete wxGTK and its subpackages
eb79fe
ac52b5
* Thu Feb 07 2019 Miro Hrončok <mhroncok@redhat.com> - 30-20
ac52b5
- Obsolete another batch of problematic mass retired python2 packages
ac52b5
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
ac52b5
d1b886
* Thu Jan 31 2019 Pete Walter <pwalter@fedoraproject.org> - 30-19
d1b886
- Obsolete python2-samba
d1b886
c29f98
* Thu Jan 31 2019 Fedora Release Engineering <releng@fedoraproject.org> - 30-18
c29f98
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
c29f98
c46597
* Tue Jan 29 2019 Pete Walter <pwalter@fedoraproject.org> - 30-17
c46597
- Obsolete python2-librepo
c46597
18d97f
* Tue Jan 29 2019 Pete Walter <pwalter@fedoraproject.org> - 30-16
18d97f
- Obsolete python2-bodhi and python2-bodhi-client
4e857f
- Bump dnf-plugins-core python2 package obsoletes versions
18d97f
3b843c
* Thu Jan 10 2019 Kalev Lember <klember@redhat.com> - 30-15
3b843c
- Obsolete gedit-plugin-dashboard
3b843c
38b283
* Sat Jan 05 2019 Pete Walter <pwalter@fedoraproject.org> - 30-14
38b283
- Fix python2-blockdev and python2-dnf-plugins obsolete versions
38b283
ba9f48
* Thu Dec 13 2018 Miro Hrončok <mhroncok@redhat.com> - 30-13
ba9f48
- Obsolete sixth batch of problematic mass retired python2 packages
ba9f48
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
ba9f48
5242a3
* Fri Nov 23 2018 Miro Hrončok <mhroncok@redhat.com> - 30-12
5242a3
- Obsolete fifth batch of problematic mass retired python2 packages
5242a3
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
5242a3
bba5a4
* Thu Nov 01 2018 Miro Hrončok <mhroncok@redhat.com> - 30-11
bba5a4
- Obsolete fourth batch of problematic mass retired python2 packages
bba5a4
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
bba5a4
965da4
* Fri Oct 05 2018 Miro Hrončok <mhroncok@redhat.com> - 30-10
965da4
- Obsolete fourth batch of problematic mass retired python2 packages
965da4
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
965da4
5f89c4
* Sun Sep 30 2018 Miro Hrončok <mhroncok@redhat.com> - 30-9
5f89c4
- Obsolete third batch of problematic mass retired python2 packages
5f89c4
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
5f89c4
b202c4
* Tue Sep 18 2018 Miro Hrončok <mhroncok@redhat.com> - 30-8
604c68
- Obsolete second batch of problematic mass retired python2 packages
604c68
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
604c68
8b6931
* Tue Sep 18 2018 Miro Hrončok <mhroncok@redhat.com> - 30-7
8b6931
- Obsolete python2-mapnik (#1630222)
8b6931
- Obsolete first batch of problematic mass retired python2 packages
8b6931
  https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
8b6931
702720
* Tue Sep 11 2018 Scott Talbert <swt@techie.net> - 30-6
702720
- Obsolete python2-libconcord, python2-pyqtgraph, python2-pyopengl-tk
702720
8b55bb
* Mon Sep 03 2018 Miro Hrončok <mhroncok@redhat.com> - 30-5
8b55bb
- Obsolete python2-behave (#1624838)
8b55bb
2489aa
* Wed Aug 22 2018 Miro Hrončok <mhroncok@redhat.com>
2489aa
- Obsolete more python3 packages (#1610422)
2489aa
510244
* Mon Aug 20 2018 Miro Hrončok <mhroncok@redhat.com> - 30-3
510244
- Bump up version of abrt packages
510244
20ded7
* Fri Aug 17 2018 Miro Hrončok <mhroncok@redhat.com> - 30-2
20ded7
- Obsolete python3-svgwrite (#1610422) (#1605936)
20ded7
7a8a0f
* Thu Aug 16 2018 Miro Hrončok <mhroncok@redhat.com> - 30-1
7a8a0f
- Fedora 30 bump (removed all no longer needed obsoletes)
7a8a0f
e860cf
* Thu Aug 16 2018 Miro Hrončok <mhroncok@redhat.com> - 29-17
e860cf
- Obsolete python3-trollius-redis (#1610422) (#1606877)
e860cf
1284f1
* Mon Aug 13 2018 Kalev Lember <klember@redhat.com> - 29-16
1284f1
- Obsolete vte3 (#1315425)
1284f1
5e5936
* Wed Aug 08 2018 Miro Hrončok <mhroncok@redhat.com> - 29-15
5e5936
- Obsolete python3-ovirt-register (#1610422) (#1605819)
5e5936
0e62da
* Wed Aug 01 2018 Miro Hrončok <mhroncok@redhat.com> - 29-14
0e62da
- Obsolete removed python3 packages (#1610422)
0e62da
a47c0a
* Tue Jul 31 2018 Stephen Gallagher <sgallagh@redhat.com> - 29-13
a47c0a
- Obsolete rolekit
a47c0a
51079c
* Fri Jul 13 2018 Fedora Release Engineering <releng@fedoraproject.org> - 29-12
51079c
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
51079c
9d2cfb
* Mon Jul 02 2018 Pete Walter <pwalter@fedoraproject.org> - 29-11
9d2cfb
- Obsolete fedora-productimg-workstation
e09692
- Bump NetworkManager-glib and libnm-gtk obsoletes versions
9d2cfb
320fba
* Wed Jun 06 2018 Jason L Tibbitts III <tibbs@math.uh.edu> - 29-10
320fba
- Add ppc64-utils (https://bugzilla.redhat.com/show_bug.cgi?id=1588130).
320fba
a158a4
* Fri May 18 2018 Jason L Tibbitts III <tibbs@math.uh.edu> - 29-9
a158a4
- Add abrt-related python2 packages.
a158a4
- Clean up and add more documentation, since many provenpackagers are modifying
a158a4
  this package without including the needed information.
a158a4
- Remove the last F29 entries.
8fe0c0
- Fix bogus date in %%changelog.
a158a4
8fe0c0
* Thu May 17 2018 Lubomir Rintel <lkundrak@v3.sk> - 29-8
e8f3ba
- Bump version of libnm-glib packages to f28 updates
e8f3ba
269339
* Mon May 07 2018 Pete Walter <pwalter@fedoraproject.org> - 29-7
269339
- Obsolete python2-caribou and python3-caribou as well (#1568670)
269339
f72bfa
* Fri May  4 2018 Peter Robinson <pbrobinson@fedoraproject.org> 29-6
f72bfa
- Obsolete libmx and presence
f72bfa
- Obsolete clucene09-core xorg-x11-drv-freedreno
f72bfa
a24d8c
* Fri May 04 2018 Pete Walter <pwalter@fedoraproject.org> - 29-5
a24d8c
- Obsolete old caribou versions (#1568670)
a24d8c
c45ea1
* Tue Apr 24 2018 Jason L Tibbitts III <tibbs@math.uh.edu> - 29-4
c45ea1
- Remove a number of "Remove in F28" and "Remove in F29" entries.
c45ea1
e8f3ba
* Mon Apr 23 2018 Lubomir Rintel <lkundrak@v3.sk> - 29-3
f9d2e5
- Obsolete libnm-glib based packages
f9d2e5
6c9d64
* Thu Apr 12 2018 Kalev Lember <klember@redhat.com> - 29-2
6c9d64
- Fix bind99 obsoletes versions, obsolete mozjs17-devel
6c9d64
13e1d2
* Thu Apr 12 2018 Peter Robinson <pbrobinson@fedoraproject.org> 29-1
13e1d2
- bind99, mozjs17, python2-zeroconf, python2-chromecast
13e1d2
ac71a7
* Wed Feb 07 2018 Kalev Lember <klember@redhat.com> - 28-2
ac71a7
- Add xulrunner obsoletes
ac71a7
4ff336
* Mon Nov 13 2017 Pete Walter <pwalter@fedoraproject.org> - 28-1
4ff336
- Obsolete compat-ImageMagick693, compat-libvpx1
4ff336
144fec
* Wed Nov  8 2017 Peter Robinson <pbrobinson@fedoraproject.org> 27-10
144fec
- Obsolete  compat-gnutls28, libsilc, pam_pkcs11, python-dapp
144fec
c0fbfd
* Fri Oct 13 2017 Rex Dieter <rdieter@fedoraproject.org> - 27-9
c0fbfd
- Obsoletes: kdegraphics-strigi-analyzer kfilemetadata
c0fbfd
- bump libkexiv2 version
c0fbfd
bdf1df
* Sat Oct 07 2017 Rex Dieter <rdieter@fedoraproject.org> - 27-8
bdf1df
- Obsolets: kf5-libkface (#1423813)
bdf1df
b50e22
* Sat Oct 07 2017 Rex Dieter <rdieter@fedoraproject.org> - 27-7
b50e22
- Obsoletes: strigi, libkexiv2 (#1498850)
b50e22
464dc5
* Tue Aug 29 2017 Kalev Lember <klember@redhat.com> - 27-6
464dc5
- Add seed obsoletes
464dc5
961cb5
* Tue Aug 29 2017 Kalev Lember <klember@redhat.com> - 27-5
961cb5
- Add hawkey and libhif obsoletes
961cb5
8c1cc5
* Wed Jul 26 2017 Fedora Release Engineering <releng@fedoraproject.org> - 27-4
8c1cc5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
8c1cc5
8a587f
* Tue Jul 11 2017 Adam Williamson <awilliam@redhat.com> - 27-3
8a587f
- Add webkitgtk and webkitgtk3 (and -devel) - RHBZ #1443614
8a587f
19dd4a
* Wed Jun 21 2017 Jason L Tibbitts III <tibbs@math.uh.edu> - 27-2
19dd4a
- Add various devassistant-related packages from https://bugzilla.redhat.com/show_bug.cgi?id=1463408
19dd4a
60f7aa
* Tue May 16 2017 Jason L Tibbitts III <tibbs@math.uh.edu> - 27-1
60f7aa
- Add perl ZMQ packages from https://bugzilla.redhat.com/show_bug.cgi?id=1451372
60f7aa
3d2879
* Fri Feb 10 2017 Fedora Release Engineering <releng@fedoraproject.org> - 26-2
3d2879
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
3d2879
8da748
* Wed Sep 14 2016 Jason L Tibbitts III <tibbs@math.uh.edu> - 26-1
8da748
- Initial release; nothing to obsolete yet.