a02257a Obsolete zanata-platform

Authored and Committed by zbyszek a year ago
    Obsolete zanata-platform
    
     Problem 9: package zanata-platform-4.6.0-2.fc30.noarch requires mvn(org.jboss.resteasy:async-http-servlet-3.0), but none of the providers can be installed
      - package resteasy-3.0.26-1.fc31.noarch obsoletes resteasy-optional < 3.0.26-1 provided by resteasy-optional-3.0.19-9.fc30.noarch
      - package zanata-client-4.6.0-2.fc30.noarch requires mvn(org.zanata:zanata-adapter-glossary) = 4.6.0, but none of the providers can be installed
      - package zanata-client-4.6.0-2.fc30.noarch requires mvn(org.zanata:zanata-adapter-po) = 4.6.0, but none of the providers can be installed
      - package zanata-client-4.6.0-2.fc30.noarch requires mvn(org.zanata:zanata-adapter-properties) = 4.6.0, but none of the providers can be installed
      - package zanata-client-4.6.0-2.fc30.noarch requires mvn(org.zanata:zanata-adapter-xliff) = 4.6.0, but none of the providers can be installed
      - package zanata-client-4.6.0-2.fc30.noarch requires mvn(org.zanata:zanata-common-api) = 4.6.0, but none of the providers can be installed
      - package zanata-client-4.6.0-2.fc30.noarch requires mvn(org.zanata:zanata-common-util) = 4.6.0, but none of the providers can be installed
      - package zanata-client-4.6.0-2.fc30.noarch requires zanata-platform = 4.6.0-2.fc30, but none of the providers can be installed
      - cannot install the best update candidate for package resteasy-multipart-provider-3.0.19-9.fc30.noarch
      - problem with installed package zanata-client-4.6.0-2.fc30.noarch