#6 Remove rolekit on upgrade
Merged 2 years ago by pbrobinson. Opened 2 years ago by sgallagh.
rpms/ sgallagh/fedora-obsolete-packages kill-rolekit  into  master

file modified
+11 -1

@@ -13,7 +13,7 @@ 

  Name:       fedora-obsolete-packages

  # Please keep the version equal to the targeted Fedora release

  Version:    29

- Release:    12

+ Release:    13

  Summary:    A package to obsolete retired packages

  

  # This package has no actual content; there is nothing to license.

@@ -112,6 +112,10 @@ 

  # Remove in F31

  Obsoletes: fedora-productimg-workstation < 27-4

  

+ # Remove in F31

+ # https://bugzilla.redhat.com/show_bug.cgi?id=1610378

+ Obsoletes: rolekit < 0.5.2-5

+ 

  # ==========================================

  # Please collect the python2 Obsoletes: here

  # ==========================================

@@ -163,6 +167,9 @@ 

    ppc64-utils < ppc64-utils <= 0.14-26

    (See https://bugzilla.redhat.com/show_bug.cgi?id=1588130)

  

+   rolekit < 0.5.2-5

+   (See https://bugzilla.redhat.com/show_bug.cgi?id=1610378)

+ 

  Plus the following python2 packages, in accordance with the general switch away

  from Python2 ahead of its retirement in 2020.  See

  https://fedoraproject.org/wiki/FinalizingFedoraSwitchtoPython3 for more

@@ -185,6 +192,9 @@ 

  

  

  %changelog

+ * Tue Jul 31 2018 Stephen Gallagher <sgallagh@redhat.com> - 29-13

+ - Obsolete rolekit

+ 

  * Fri Jul 13 2018 Fedora Release Engineering <releng@fedoraproject.org> - 29-12

  - Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild

  

Resolves: rhbz#1610378

Signed-off-by: Stephen Gallagher sgallagh@redhat.com

The change is missing a changelog entry.

rebased onto a47c0ad

2 years ago

Pull-Request has been merged by pbrobinson

2 years ago