#1 BuildRequire python3-devel
Merged 2 years ago by shlomif. Opened 2 years ago by churchyard.
rpms/ churchyard/freecell-solver python3-devel  into  rawhide

file modified
+1
@@ -58,6 +58,7 @@ 

  BuildRequires: perl-devel

  BuildRequires: pkgconfig(cmocka)

  BuildRequires: pkgconfig(librinutils) >= 0.2.0

+ BuildRequires: python3-devel

  BuildRequires: python3-cffi

  BuildRequires: python3-freecell_solver

  BuildRequires: python3-pysol-cards

well, it now actually builds with the previous commit.

$ rpm -qRp ./freecell-solver-data-6.6.0-3.fc37.noarch.rpm 
python(abi) = 3.11
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1

Pull-Request has been merged by shlomif

2 years ago
Metadata