#1 Require Python 3 version of pybluez
Merged a month ago by churchyard. Opened 2 months ago by churchyard.
rpms/ churchyard/ganyremote pybluez  into  master

file modified
+5 -2

@@ -1,11 +1,11 @@ 

  Summary: GTK frontend for anyRemote

  Name: ganyremote

  Version: 8.0

- Release: 2%{?dist}

+ Release: 3%{?dist}

  License: GPLv3+

  Source0: http://downloads.sourceforge.net/anyremote/%{name}-%{version}.tar.gz

  URL: http://anyremote.sourceforge.net/

- Requires: gtk3, gdk-pixbuf2, pybluez >= 0.9.1, bluez >= 4.64, anyremote >= 6.7

+ Requires: gtk3, gdk-pixbuf2, python3-bluez >= 0.9.1, bluez >= 4.64, anyremote >= 6.7

  BuildRequires: gcc, desktop-file-utils, gettext-devel

  BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)

  BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)

@@ -36,6 +36,9 @@ 

  rm -rf $RPM_BUILD_ROOT

  

  %changelog

+ * Sun Oct 20 2019 Miro Hrončok <mhroncok@redhat.com> - 8.0-3

+ - Require Python 3 version of pybluez

+ 

  * Thu Jul 25 2019 Fedora Release Engineering <releng@fedoraproject.org> - 8.0-2

  - Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild

  

no initial comment

Pull-Request has been merged by churchyard

a month ago