Blob Blame Raw
--- BUILD/gdcm-2.2.4/Utilities/VTK/CMakeLists.txt	2013-07-08 19:20:27.000000000 +0200
+++ BUILD/gdcm-2.2.4.new/Utilities/VTK/CMakeLists.txt	2013-07-16 09:28:59.317107484 +0200
@@ -2,6 +2,10 @@
 # We need VTK
 # Technically we require VTK 5.0 and above
 
+# To support VTK 6.0
+include(${VTK_CMAKE_DIR}/vtkMakeInstantiator.cmake)
+
+
 # Define the src for the vtk-gdcm bridge
 SET(vtkgdcm_SRCS
   vtkGDCMTesting.cxx