5dbec05 Update to 2.9.0, use %%license, fix -Wl,--as-needed

Authored and Committed by smani 5 years ago
    Update to 2.9.0, use %%license, fix -Wl,--as-needed
    
        
file modified
+1 -0
file modified
+20 -11
file modified
+100 -44
file modified
+9 -9
file modified
+39 -39
file modified
+14 -24
file modified
+32 -32
file modified
+1 -1