c60e781 gnome-desktop is obsolete, as GTK 2.x is, porting to GTK 3.x and gnome-desktop3 is recommended. There are no users of this library left in Fedora proper, so EOL.

Authored and Committed by Bastien Nocera a year ago
    gnome-desktop is obsolete, as GTK 2.x is, porting to GTK 3.x and gnome-desktop3 is recommended. There are no users of this library left in Fedora proper, so EOL.
    
        
file removed
-4
file added
+1
file removed
-907
file removed
-1