Blob Blame Raw
diff -up gnome-terminal-2.29.6/configure.ac.libs gnome-terminal-2.29.6/configure.ac
--- gnome-terminal-2.29.6/configure.ac.libs	2010-02-14 00:57:24.101114610 -0500
+++ gnome-terminal-2.29.6/configure.ac	2010-02-14 01:19:46.989114501 -0500
@@ -52,7 +52,10 @@ PKG_CHECK_MODULES([TERM],
    gio-2.0
    gtk+-2.0 >= $GTK_REQUIRED
    gconf-2.0 >= $GCONF_REQUIRED
-   dbus-glib-1 >= $DBUS_GLIB_REQUIRED])
+   dbus-glib-1 >= $DBUS_GLIB_REQUIRED
+   x11])
+
+TERM_LIBS="$TERM_LIBS -lm"
 
 # Check the smclient backend
 GDK_TARGET="$($PKG_CONFIG --variable target gdk-2.0)"