617283 drop dep on python3-sip

Authored and Committed by rdieter 11 months ago
    drop dep on python3-sip
    
    See also https://bugzilla.redhat.com/show_bug.cgi?id=1753069
    
    shouldn't need this non-namespaced version, and python3-pyqt5-sip
    should be pulled in by python3-qt5 (aka PyQt5) already.
    
        
file modified
+4 -2