#1 gns3-gui 2.2.36
Closed a year ago by nucleo. Opened a year ago by nucleo.
Unknown source rawhide  into  rawhide

file modified
+3 -2
@@ -4,7 +4,7 @@

  %global git_tag %{version}

  

  Name:           gns3-gui

- Version:        2.2.34

+ Version:        2.2.36

  Release:        1%{?dist}

  Summary:        GNS3 graphical user interface

  
@@ -44,8 +44,9 @@

  sed -i -r 's/sentry-sdk.*//g' requirements.txt

  sed -i -r '/setuptools/d' requirements.txt

  # Lower psutil>=5.8.0

- sed -i -r 's/psutil>=5.9.1/psutil>=5.8.0/' requirements.txt

+ sed -i -r 's/psutil>=5.9.4/psutil>=5.8.0/' requirements.txt

  sed -i -r 's/distro>=1.7.*/distro>=1.6.0/' requirements.txt

+ sed -i -r 's/jsonschema>=4.17.3/jsonschema>=3.2.0/' requirements.txt

  

  # Disable update alerts

  sed -i 's/"check_for_update": True,/"check_for_update": False,/' gns3/settings.py

Update to latest release 2.2.26.
Fixed requirements.txt (F36 have python3-jsonschema 3.2.0)

Pull-Request has been closed by nucleo

a year ago
Metadata