Blob Blame Raw
diff --git a/configure.ac b/configure.ac
index d305fce..b27b82d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -458,8 +458,8 @@ AC_ARG_WITH([pcd],
 if test "$pcd" = "yes"; then
     dnl The PCL team puts the PCL version number into the module name. Ouch.
     PKG_CHECK_MODULES([libpcl_io], [pcl_io >= 1.6], [],
-        [PKG_CHECK_MODULES([libpcl_io], [pcl_io-1.7 >= 1.7], [],
-            [PKG_CHECK_MODULES([libpcl_io], [pcl_io-1.8 >= 1.8], [],
+        [PKG_CHECK_MODULES([libpcl_io], [pcl_io-1.8 >= 1.8], [],
+            [PKG_CHECK_MODULES([libpcl_io], [pcl_io-1.9 >= 1.9], [],
                 [pcd="no "
                 AC_MSG_WARN([PCL io library not found:])
                 AC_MSG_WARN([$libpcl_io_PKG_ERRORS])