Releases 148

rebase to 5.2.12-pre2, GhostScript IJS driver and Foomatic data generator were removed from package • 3 years ago
- Remove archaic Provides&Obsoletes
- Use arch-specific dependency when requiring base package.
Avoid the libgutenprint soname bump so we can update gutenprint in F16 & 17. • 8 years ago
Avoid the libgutenprint soname bump so we can update gutenprint in F16 & 17. • 8 years ago
Rebuilt against new python-cups package to fix postscriptdriver tags • 9 years ago
(bug #712074).
cups-genppdupdate: fixed multicat support (bug #711021). It was writing an extra newline character after the URI, which caused the gutenprint.5.2 multicat process to exit. This prevented some PPDs from being updated.
cups-genppdupdate: fixed multicat support (bug #711021). It was writing an extra newline character after the URI, which caused the gutenprint.5.2 multicat process to exit. This prevented some PPDs from being updated.
cups-genppdupdate: fixed multicat support (bug #711021). It was writing an extra newline character after the URI, which caused the gutenprint.5.2 multicat process to exit. This prevented some PPDs from being updated.