#1 Remove obsolete requirements for %post/%postun scriptlets
Opened 6 months ago by scfc. Modified 2 months ago

file modified
+4 -5

@@ -23,7 +23,7 @@ 

  

  Name: gvfs

  Version: 1.41.4

- Release: 1%{?dist}

+ Release: 2%{?dist}

  Summary: Backends for the gio framework in GLib

  

  License: GPLv3 and LGPLv2+ and BSD and MPLv2.0

@@ -58,10 +58,6 @@ 

  Requires: gsettings-desktop-schemas >= %{gsettings_desktop_schemas_version}

  Requires: udisks2 >= %{udisks2_version}

  

- # for file triggers

- Requires(post): desktop-file-utils >= 0.22-6

- Requires(postun): desktop-file-utils >= 0.22-6

- 

  Obsoletes: gnome-mount <= 0.8

  Obsoletes: gnome-mount-nautilus-properties <= 0.8

  Obsoletes: gvfs-obexftp < 1.17.91-2

@@ -399,6 +395,9 @@ 

  %{_datadir}/installed-tests

  

  %changelog

+ * Mon Jul 15 2019 Tim Landscheidt <tim@tim-landscheidt.de> - 1.41.4-2

+ - Remove obsolete requirements for %%post/%%postun scriptlets

+ 

  * Mon Jul 15 2019 Kalev Lember <klember@redhat.com> - 1.41.4-1

  - Update to 1.41.4