README.md

This package was containing STS release of OpenJDK. This package was renamed to java-latest-openjdk due numerous issues with provides. Now, this package is empty and only requires java-latest-openjdk to ensure, users get the new STS OpenJDK package with next update. This package will be eventually deleted so it is recommended to remove java-openjdk package and use java-latest-openjdk instead - this package is no longer maintained.