Blob Blame Raw
--- k3d-0.6.6.0/configure.orig	2007-06-06 16:23:15.000000000 +0200
+++ k3d-0.6.6.0/configure	2007-06-06 16:44:10.000000000 +0200
@@ -21108,8 +21108,8 @@
 	if pkg-config --exists libgnome-2.0 >/dev/null 2>/dev/null; then
 		K3D_GNOME_SUBDIR=gnome
 		K3D_GNOME_VERSION=`pkg-config --modversion libgnome-2.0`
-		K3D_GNOME_CPPFLAGS=`pkg-config --cflags libgnome-2.0`
-		K3D_GNOME_LIBS=`pkg-config --libs libgnome-2.0`
+		K3D_GNOME_CPPFLAGS=`pkg-config --cflags libgnome-2.0 gnome-vfs-2.0`
+		K3D_GNOME_LIBS=`pkg-config --libs libgnome-2.0 gnome-vfs-2.0`
 		{ echo "$as_me:$LINENO: result: found version $K3D_GNOME_VERSION" >&5
 echo "${ECHO_T}found version $K3D_GNOME_VERSION" >&6; }
 	else